Stuck on centering GF Pro

Have read previous postings on this and I’m really hoping that its not the ribbon cable to the lid. But I have the same symptoms. The GF Pro starts, does it’s focusing routine (sometimes more than once) and then gets stuck on ‘Centering’ without actually moving anywhere.

I’m a tad stressed because I’m in Australia and have only just got my new machine so the thought of having to send it back overseas is nauseating to say the least.

Interestingly. After restarting it again after a period of time it now moves the head to centre and then returns it to the left and then does the same thing again.

Low and behold about 15mins later it spontaneously finished it’s start up sequence and now appears to be working again…


OK, so centring issue seems to continue to happen today. The GF appears to drop offline. Then gently opening the door and closing it seems to wake it up. Doesn’t seem like a cable issue to me, more like a time out issue.

Sounds like a wifi connection issue.

1 Like

If there are any software updates, they get pushed to your GF upon startup. That might account for a slow start, especially if wifi isn’t strong and steady.

I am having the same issue right now.

Been 12 hrs and I can not get it to move - going to try a wifi extender tonight as I have done just about everything else to get it to start.

Here’s a good write-up of a bunch of things you should try to verify/fix the WiFi issue, because what you’re describing definitely sounds like WiFi (remember it’s not strength/speed the :glowforge: needs, it’s reliability)

I suggest, if possible, using your phone as a wifi hot-spot to eliminate your regular wifi/broadband from the equation, just to test if that might be the problem.

1 Like

I’m so sorry you hit a snag! After reviewing your Glowforge unit’s logs I could see it was able to connect successfully to your network, but it may be having trouble maintaining a stable connection. When this is the case, you won’t need to go through Wi-Fi setup again, but you may see an “Offline” message.

The most common solution to Wi-Fi challenges is to restart all the devices involved in connecting to the internet.

  1. Turn off the computer, phone, or tablet that you’re using
  2. Turn off your Glowforge
  3. Unplug your modem
  4. Unplug your Wi-Fi access point
  5. Wait one minute, then plug everything back in and turn them back on

If that doesn’t work, we have two more suggestions that often make a big difference:

  1. Improve the signal path between your Glowforge and your Wi-Fi access point
    Wi-Fi signals need a clear path. Remove physical barriers, and move devices closer together:
  • Move your Wi-Fi access point up high and make sure it’s in an open space. Avoid locating your Wi-Fi access point on the ground, under a desk, in a cabinet, or in a corner where its signal can be blocked.
  • Relocate your Wi-Fi access point closer to your Glowforge
  • Move your Glowforge closer to your Wi-Fi access point
  • Install a Wi-Fi range extender closer to your Glowforge
  • Run an ethernet cable and install a second Wi-Fi access point next to your Glowforge
  1. Reduce electronic and Wi-Fi interference
    If your unit is near other devices that use Wi-Fi or a large number of electronics, temporarily turn off other electronics and devices in the area.

I hope this helps. Please let us know if you have any other questions.