Stuck on Focusing after Running Cut

Hey there! I use my machine daily and have recently started having the problem (yesterday afternoon/evening and this evening) where my Glowforge will be stuck on “focusing” after completing a cut. I have to fully power off and restart the machine between each cut for it to work right and I have never had to do this before. It works perfectly fine after being restarted but I can not run two consecutive cuts without powering down first. Any ideas??

Just an update for the support staff when they review… I ran one cut this morning and tried to run two others afterwards and both stopped a few minutes in with an error message and orange/yellow glowing button. What do I need to do to resolve this issue?

Your first issue generally means the :glowforge: lost contact with the WiFi during the cut - but it doesn’t check again until the cut is done (when it’s trying to take the post-cut photo) so that’s when it starts looking.
That you’re also getting the orange button may indicate your issue isn’t with the WiFi itself, but with the black cable that transmits the signal throughout the machine. There are a series of steps you should go through to figure out which it is (do them all even if it seems like that won’t be it). Post your answers/pictures here and when a staff member gets here they’ll be able to see what you’ve done and move forward with next steps.
If it’s a cable they can ship you one, but they have been back ordered so it may be a little bit.

Thank you so much! I would love for support to be able to analyze the logs from the cuts because it is now happening with almost every cut I run… it will run fine for the a while then stop with the orange light.
Will a staff member be reviewing this soon??

Hopefully - so get your answers in here so they don’t just drop the questions and move on!

I am now unable to make it through a single cut without it stopping part way through with the yellow light and error message… very frustrating. Really hoping a staff member will review ASAP.

Still getting this error message this morning… Anyone at Glowforge able to look into this???

Oh no, I’m sorry to hear about the trouble @tori.frydrych.

Thank you for sending those initial photos over.

I extracted the logs from your Glowforge to investigate, and it looks like your Glowforge is having trouble communicating with the printer head.

You’ve already included one of these connections, but there is one more I’d like you to check:

Could you please do the following?

  1. Turn off your Glowforge.

  2. Holding only the finished black surfaces, grasp the printer head as shown. Pull gently up and back to disengage the magnets and remove the head.

  3. There is a small tab in the center of the wire ribbon. Push down fully on the tab to release it, and gently pull the wire ribbon plug from the printer head.

  4. Take a clear photo of the gold pins inside the printer head where you just unplugged the wire ribbon. It should look like this.

  5. Pick up the printer head and wire ribbon. Make sure the tab on the wire ribbon is facing up. Slide the ribbon back into the head until it clicks.

  6. As shown, lower the printer head over the metal plate so that it rests next to the two round posts. Then push it gently away from you – you’ll feel a “click” as magnets pull the printer head until it sits snugly atop the metal plate.

  7. Pull the laser arm all the way forward.

  8. Reach over the laser arm, and to the left of the inside of the unit and you’ll see this circuit board:

  9. Take a photo of the circuit board. If the cable I’ve indicated above with the red arrow appears to be loose, please reconnect it and try printing again. This cable should ‘click’ back into place.

  10. Turn your Glowforge back on.

  11. Send us the photos you took in steps 4 and step 9.

Let me know what you find!


Uploading: B2DC1D8E-D772-48FD-9CE5-000EAD352DE0.jpeg…
Uploading: 9DDC5683-1CE6-4D82-85D9-66183DD7BC0B.jpeg…
Uploading: 9B8A166E-1EF3-4652-B1B6-CCAB67EC86F4.jpeg…
Processing: 1D88BA1B-4420-4C29-AFE2-44B96A9CACB9.jpeg…
Uploading: 42915F3B-66C1-4125-B1FD-96ED0CDC9A05.jpeg…

That’s a couple of fairly sharp looking creases/bends in your white cable…I wonder if there might be some broken wires in it?

It looks like you submitted your reply before the images you intended to attach had uploaded.

Hi just checking in on when these photos will be reviewed??

Any updates???

Hi @tori.frydrych. I apologize for the delayed response. I was reviewing the current focus trouble encountered, along with the previous troubleshooting completed on this printer. Based on those reviews, this may be an issue with the electrical system that is causing trouble with the printer head communicating with the rest of the printer as it tries to focus. To help me verify if this is the case, I wanted to have you turn off your Glowforge and try reseating the flat white cable connection with the circuit board in the photo below:

There is a good amount of build up/debris, and want to make sure nothing is affecting the connection as it tries to run the focuser.

Once the cable is reseated, go ahead and turn the printer back on and run a simple test print. This will help me capture updated print data from your Glowforge to help find the best next step to help you get this resolved soon.

Thank you!

Hi Brandon, I checked that connection and it seems fine. I reconnected it and am running a cut now. So far so good… I will post again if there are any reoccurring issues dealing with this. Thanks!

A few minutes later, I take that back - the same issue has occurred.