STUCK on focusing. Was stuck on scanning. Now focusing after cleaning lens again

Any ideas why my GF is stuck on focusing?

I have cleaned, and cleaned, and checked everything. What am I missing?

Grateful for help so I can get my GF up and running again.

Work through these steps:

If nothing there takes care of it, then you need to try to eliminate wifi issues (Glowforges are super picky about their wifi):

1 Like

I don’t think the lid camera is working. The app says it isn’t capturing the artboard. I have a new white cable which I installed. Is there a trick to this? I think I have installed it correctly. Perhaps its the camera itself. I have no idea. I wish there was a way to check the working of the lid camera.

What is the exact wording of the error message?

I will try again and then let you know. Thank you for your help.

1 Like

Each time it’s something different.

The head doesn’t move.

The photograph on my app is old. From a previous print. It’s not updating.

It’s stuck on focusing.

What is strange is that I can use the GF app to upload files, which I couldn’t do a while ago. Very odd.

It sounds to me like your wifi is the problem.

I did reboot my wi-fi. Didn’t help unfortunately. It’s working.

My GF doesn’t “home” when I start it. The head doesn’t move.

I hear the clicks but nothing else happens.

The image doesn’t update.

I wonder if it could be the white cable attached to the head. I see there aren’t any posts here about this cable.

Glowforge is super picky about its wifi connection. Rebooting won’t necessarily fix what’s wrong. The second link I posted up above has some things in it to check. Other appliances, even non-wifi ones, can interfere with wifi signals. Microwaves are frequently a culprit. Apple TV can mess with it, as can baby monitors. Mine stops working if more than 2 people are actively using the wifi in our house, and I have to temporarily move a router closer to the GF when that happens. One person had mounted a metal plate to hold some magnets, and that was enough to block the signal enough for his GF to stop working.

1 Like

Okay, let me reset it again.
I appreciate your help. I see you are always available and trying to help you.
Maybe you should speak to GF and become their “support assistant”. :-). It is sure nice to have someone here trying to help.

1 Like

Sorry, I meant to say trying to help others.

1 Like

I’m not sure that personnal wifi is the reason. Since I received my Glowforge (first backer), I had no problem at all but since 6 month it is very often and since one month Glowforge works just fine in the morning and is stuck in centering in the afternoon (I’m in France, so afternoon is when USA start their day). And the machine stays unusable till the day after.

I think that it is more a problem of over capacity on Glowforge’s server. Too many people at the same time use their Glowforge to make Christmas gifts. That’s a limit of Glowforge’s business model with an app online.

I hope that premium system is not a manage this problem by giving premium access to server to manage those over capacities.

But those more and more regular impossibilities to use Glowforge are quite annoying.

It’s possible that your neighbor set up a WiFi network six months ago that is interfering with yours. Have you tried changing your WiFi channel in your router? That has helped some people.

1 Like

Yes, I have tryed all possibilities seen in this forum and nothing is working when it is stuck in centering. And I have no other problems with wifi signal, except with glowforge.

I see that some forumers (those who help to manage the community : thanks for that!) gives allways the same sterotypical answers about “that’s your wifi”. Is that the official speech? Because there are too many people with the same problems at the same time (see the waves of messages in the forum abour this).

If it was people with personal wifi problems, messages would be ramdom on the forum but it is not the case. so I persist to think that overuse of Glowforge’s server is a much more probable reason with the success of Glowforge (See december newletter with records of prints)

Of course, that is not a very good thing to admit and Glowforge has never been a very transparent in communication (about troubles, the rest is amazing) but I’m sure (and I hope) that Glowforge is working for a more consistent server to receive in good condition all the new user and the old ones.

Glowforge is real great device ! But those recurrent impossibilities to use are a very bad experience that I hope it will be temporary.

Glowforge uses the Google Cloud for processing, and capacity is scaled as needed by demand. You’ve got a network problem at your end.

1 Like

Mine is doing THE EXACT SAME THING. I cant see it being a wifi issue on our end. My wifi is working smooth, with no issues, and its still doing this. I even connected my glowforge to my phones hotspot, and still no fix. Cant see it being that, when so many people are having the same exact issue. I understand thousands are on here, but alot of people today going thru this!

I wish that GF didn’t just close issues and explained more what the issue is/was. I read up about people having these same issues and then GF closes the item and communicates via email. I understand they don’t want people to do their own repairs without their guidance but it sure would be nice to know all the reasons that can cause “focusing”, “centering”, scanning" and a printer head that does not move.

We are all spending a great deal of our time trying to read up and solve our own problems, and the reason for this is because we don’t have a GF support chat or support service that is more responsive.

Not the fault of the technicians. When they work with us I find them to be extremely supportive and helpful. I think this is something Dan as CEO really needs to look into seriously.

We all want to enjoy and GF and spend time in our communities sharing ideas and tips (and our hobby). But we are spending a great deal of time trying to solve each others technical problems. We are also trying hard to convince potential GF owners, or we are being “hammered” by people who had a GF and because of the support and technical issues have moved to another product/brand.

3 Likes

I don’t think the wifi is the problem either. I had no problems for the first 2/3 weeks upon receiving my GF.

I’m so sorry to hear that you’re running into trouble. I hope some of the advice the community members provided was helpful! I’ve extracted the log files from your Glowforge to review your most recent prints, and compared it with the details you’ve provided.

I understand they don’t want people to do their own repairs without their guidance but it sure would be nice to know all the reasons that can cause “focusing”, “centering”, scanning" and a printer head that does not move.

This is a great question!

When your Glowforge is stuck “Focusing” its likely your unit is running into trouble during the calibration step in which the lens focuses inside the printer head (you may hear this when it’s happening - there’s an audible “ticking” sound as the lens moves up and down in the head).

When your Glowforge is stuck Centering/Scanning, this can indicate that lid camera is experiencing trouble capturing a photo from inside of your Glowforge, the Glowforge is not communicating with the Printer Head Properly, or voids in the material are causing the lid camera to confuse the voids with the top of your Printer Head!

Based on the information we obtained inside of your log files, your Glowforge is running into trouble during the calibration step, as the Printer Head Lens moves up and down. There are a few different reasons this error may be occurring. Could you please check a few things for me to help narrow it down?

  1. Check the printer head lens by following steps 1-5 from these instructions: https://support.glowforge.com/hc/en-us/articles/360033633614-Cleaning#things-that-need-wiping. If you see anything unusual such as damage to the lens or debris in the printer head, please take a photo of it and attach it to your reply

  2. If you are using magnets to secure material to the crumbtray of your Glowforge, please remove or reposition them and try again. Magnets placed close to the printer head may cause trouble during calibration

  3. Check the connection of the printer head to the white ribbon cable in the printer arm. Turn off your Glowforge, unplug the head, and plug it back in. Note whether the cable plugs back in securely, and whether you feel it “click” into place

Let us know how it goes!

3 Likes

Thank you for the excellent feedback and advice. I have re-cleaned all the lenses on the printer head and checked the connection of the white cable to the printer head. Let me see how it goes …