Stuck on "Needs Calibration"


#1

Hey everyone, I’m having the same calibration problem that many seem to be having. I’ve tried power cycling, rebooting, darkening the room as much as possible, logging out, logging back in, manually re-centering the head etc… but nothing seems to work. Any additional ideas would be appreciated.

thanks


#2

Try centering the head, and cleaning the glowforge logo on the head. Also clean your lid camera lens.


#3

I’ve looked at your post history, and it sounds like you’ve been having related issues for the last few days.

Something I’ve noticed is that many of the Glowforge that come out of the box seem to immediately require a firmware update, and that’s the first challenge. I suspect that, by now, you’ve already received yours, if you’ve have a stable internet connection.

But the other issues sounds a lot like you might be suffering from poor Internet connectivity with the Glowforge in general, for one reason or another. I think your best course of action is to make sure you have a strong wireless connection in the same room as the Glowforge, taking whatever measures are needed to accomplish it. The rest of it – repositioning the gantry directly underneath the overhead camera, for instance – would hopefully fall into place thereafter.

Disclaimer: I don’t have mine yet, this is just general information from reading other’s efforts.


#4

I agree. We have seen instances where this issue was solved with a better connection. May not be the problem, but that would be my next move.


#5

thanks for looking over my posts. I’m happy to report that my GF is in the same room as one of my google wifi mesh network routers so I can confirm that the wifi isn’t the issue. Oddly it seems to work at night but just conks out in the morning. I’ve blacked out the room as best as possible as suggested by a GF staffer but that doesn’t seem to work either. The room is about 78f… so it could be a bit warm but not outrageously so.


#6

In terms of blacking out the room, you can also completely cover the top of the glass hood with a cardboard box to achieve the best result; the homing of the head and re-calibration is probably best done with the interior gantry lighting alone.

If you have decent internet connectivity, it could also be a congested radio frequency that your Wifi access point is using. All your mesh access points should be on separate channels in the 2.4GHz frequency, and some frequencies may be better than others for the Glowforge. Especially if you have many neighbors within listening range.

I’d find an application for your phone like WifiAnalyzer to do a site survey of how much other noise you might be competing with.


#7

Basic or Pro? Basic likes it at a chilly 74°F or less. (Think gal with hot flashes.) Pro can go up into the eighties.


#8

It’s a 3 day old Pro and the room is down to a comfortable 74. Still stuck on calibration. I have a towel over the top but I’ll try the box next. Still not getting out of calibration…


#9

Thanks for the suggestions. I’m using WifiAnalyzer. I have 34 things connected to my network. Several Sonos amps, Alexa, game consoles etc. Not sure if that would be considered a ‘noisy’ network. I’m getting 34.4mbps down and 21.4Mbps up. Not exactly as fast as I would like but serviceable. Also my wifi can see 6 other networks with about 2 bars each. I’m not exactly a sparse wifi area but it’s no where near as congested as I’ve seen.

How would I tell if my network is noisy?


#10

My definition of noisy would be if you have many neighbors who have access points on the same channel as your mesh access point in the same room as the Glowforge.

So an example would be if you have three mesh access points on channels 5, 8 and 11… and the access point of the Glowforge’s closest mesh access point is on channel 11… take a look using WiFiAnalyzer and see what other unrelated third-party access points are also using channel 11. Try picking one with the fewest other unrelated access points talking on the same channel as yours. This might require swapping channels among your access points to jockey them around.

Another thing with wireless access points is the channel width. The initial standard was to use a 20 MHz width, but some network devices have expanded this to be 40 PS (or even 80 PS) in order to provide increased network speeds. Unfortunately, sometimes increasing the channel width can cause issues with some devices. If you’ve got 80 PS set on your mesh network, I’d try dropping it down to a more common 40 PS (and perhaps even all the way back down to the standard 20).

Note that as you have higher channel widths, the further spread out your mesh access point channels will be from one another.


#11

I’m afraid your network knowledge far exceeds mine. I can’t even find where in the google wifi to check, let alone alter, the bandwidth… In any case, the GF is back up and working this evening as normal. Would love to figure out what variables are making the GF hang up on calibration during the daytime.


#12

I’ve never used the Google wifi, so best guess is that it hides it from you in the name of simplifying it. Wouldn’t surprise me.


#13

We set up our Glowforge (Basic) tonight, and I’m also running into this problem. The button is unlit, the GFUI says “calibrating” in the top right corner and “needs calibrating” in the design UI. We’ve also had no luck seeing the head move.

I also have a Google Wifi, though I also tried pairing the Glowforge to my cell phone hotspot in case there was something weird about the network. No such luck. We do see the new wireless connection in the 2.4GHz band, and it has a consistent IP address that responds to ping; the GFUI also shows it as “offline” if and only if we shut it off.

Notes and things we’ve tried:

  • The laser tube seems to be in fine visible shape, and the bubbles/gurgling died down within a few seconds. The pump/fan is still running loudly and constantly, all the times we have the unit off. It occasionally turns itself off for 30 seconds or so, then back on. Our house is about 65-75°F, so nothing too hot.

  • When unboxing, the light didn’t flash teal; we had to hold the button to pair it to our home network. Later in the UI I saw a user from flex.com still had access to the Glowforge, and the crumb catcher had a very small melt mark in the honeycomb, so I’m guessing we just happened to get a factory-tested unit that was still attached to factory wi-fi.

  • I’m the only user of the Glowforge so far, and I made it a point to log out entirely, close the browser, and log back in. No luck there.

  • While the unit was off, we gently moved the metal plate to the upper right corner to install the head, and then after the unit didn’t self-calibrate we turned off the unit, gently moved the head under the camera, and turned the unit back on. Still no dice. All in all we’ve probably power-cycled the unit six or seven times, leaving it off and on for varieties of lengths from 10 seconds to 30 minutes.

  • Through the wifi management interface, I can see instantaneous bandwidth usage for all devices including the Glowforge. The thing reports “idle” with a grand total of 7KB transferred; we haven’t seen any sustained download that would look like a firmware update.

If this winds up being a separate issue, I can move this report to a different thread. Thanks for the attention to the forums–hope we can resolve this quickly!


#14

You may want to anyway. A new thread/topic is a new support ticket same as if you’d e-mailed support directly.


#15

If you haven’t used your Glowforge yet, and only just got it connected to your network, I’d try leaving it powered up and idle for several hours. It should try to automatically get the latest firmware and upgrade itself. Certainly longer than 30 minutes at a time - maybe even overnight, as you email support and wait that out.

I suspect that newer firmware has improvements for wireless and cloud connectivity, along with the better code for operating in temperature ranges.


#16

So for three days running my GF gets locked up on the calibration phase from around 9:30am-8pm (PST). It worked perfectly last night and this morning but is now locked in the calibration phase.

Would this be possibly due to something with the GF servers? On my network side the midday hours are less used than the evening or morning.

The GF is in the garage which is AC’d down to around 74-76. There’s a large glass door but I have opague material over the lid of the GF so I don’t see how it could be a light leek issue.

very curious… At least I’m getting some time to work on my stuff. Just wish it was more stable!


#17

@Todd, as you’ve likely seen in your email, we suggest a warranty replacement for the issue you’re experiencing – I’m very sorry!

@jeffbowman, you’re right that creating a separate post is often better, but we saw this one and can help even though we think it’s a different issue.
At a time when it’s convenient for you to be home, would you turn your unit on and leave it on? Then update this thread and let us know and we’ll make a change that should get you all squared away.


#18

Okay the GF is on. Let me know if I should login…

Fingers crossed!!!


#19

@todd Unfortunately, if I read the post right, you might need to send yours back.

@jaz Thank you for the insight! Our unit is on and we’re home, and will stay home/available/here for the next 3 hours or so. Can also leave it on overnight or resume in the morning (8-10am PDT). Hoping it works!


#20

Thanks @jeffbowman – the change is underway. When it’s finished, the button will change color. At that point, unfortunately, you will need to reconnect to Wi-Fi:

  1. Turn the unit off, then on
  2. Hold down the button for 10 seconds until it turns teal (if it doesn’t automatically)
  3. Navigate to http://app.glowforge.com/setup
  4. Follow the on screen instructions
    If you run into any trouble along the way, please let me know!