Stuck upon Centering

The GF is stuck on ‘‘centering’’. The laserhead does not move towards the camera for centering. Manual placement under the camera does not help anymore. The image on the bed does also not update.

The GF has become less reliable over a month. At the first use we had to help the GF center by moving the head below the camera. Later, reboots were needed after each task, to get a new scan. As problems got worse, eventually the GF did not get past centering at startup.
The steppers motor control of the unit seemed to work good; IF a project started, it functioned well.

  1. We have followed the cleaning guide
    https://glowforge.com/support/topic/cleaning-service-and-moving/cleaning
  2. we have reset the WiFi connection.
  3. Reseating the lens and ribbon connection
  4. External light are dim, and have not changed since the problems. We have also tried operating with black covers.
  5. checked cables in the lid according to this post: Stuck on "Centering"
  6. The connections from the cables in the lid have been checked, cleaned with alcohol, and measured with a multimeter for functionality.

We are missing opportunities while the GF is down, and have a deadline coming up.
Help/Tips/support would be appreciated.

With kind regards,
Bart

1 Like

Kudos for a very thorough support request! That will help them zero in on your problem SO much faster.

While you’re waiting, I think there may be a couple of steps here that you haven’t tried yet: https://glowforge.com/support/topic/troubleshooting/stuck-calibrating

2 Likes

I have the same issue. I did everything that the GF team instructed me to do and still nothing. At the end they ended up sending me a new cable for the camera but FED EX delivered an empty package so now i have to wait another week…

Yeah they told me to replace the cable also. It looked completely undamaged/untouched though. Multimeter beep connection tests said every cable in the strip seems OK.

lens2

Here is my lens, by the way. GF support seems to like to inspect the lens themselves too.

Thanks for letting us know about this, and for taking the time to do some initial troubleshooting. I see you already emailed us about this, so I’m going to close this topic. I just followed up via email with further instructions.