Sudden bad calibration, then sudden stop

My new GF had issues w/not reading QR code from the start. Fortunately, it was still working great, so I manually entered product info and have had a great time learning and creating. Until today.

In the middle of a wood engraving project I noticed the items I was engraving on the sides were very much out of calibration. I ran calibration, thought everything would be okay, but nope, still way off on the sides.

I ran basic cleaning, still off.

I shut everything down, started it back up again, waited for it to hone, set it up to cut the metric ruler, and… I watched as it just stopped in the middle of making the ruler! Looked like it was better calibrated, but… NOTHING.

I turned it off and on again, the machine attempted to hone, did not complete the initial run through.

I’m basically out of work right now. Please help! Thank you!

Where it just stopped., about 10:18 (?) CST 6/9/2020.

Project where I noticed side images were very off.

How project was set up.

I had just cut honeycomb pins before this and they came out great, no problems. And some other wood cutouts. Nothing fancy, and they all look good.

Okay, maybe the machine is just as tired as I am? Turned it off and on again. Third attempt at camera honing in on logo, it was good. Funny note, but first try it was off to the right a bit, then back, THEN zeroed in on logo. Maybe that’s normal and I never watched it that closely before? Heck, I even taped it this time, just in case something else was happening that I was missing.

And don’t you know, it cut spot on perfect this time. Going to get out some scrap and try another engrave now.

Is this normal? I searched through the boards earlier, and saw quite a few calibration issues. I’m on alert not, for sure.

Test run on scrap turned out well! I have no flippin’ idea what caused the hiccup, and would still like someone to look into this, please. It makes me just a tad nervous. During that first engrave of the metric ruler, pic above, the engraving stopped, but the clock was still ticking down. I chose to cancel the engrave, then ran through the “reboots.” Well, fingers crossed things work more smoothly now.

If you use set focus it will set the center of the focus there, if not it will pick its own point(the jumping you saw). if either does not hit where the work is the camera will set on the empty tray and not be located where you expect.


Thanks! Yes, I use set focus before running any project. Read about that in the forum while waiting for the unit, found that helps big time. This incident though… a glitch. Not sure what happened this time at all, especially when it stopped mid-engrave, while timer kept ticking. Something’s up. Hopefully just a small hiccup.

Strange that it would stop in the middle of an operation, the entire instruction is sent to the machine and stored in onboard memory. Once the machine starts there is no communication with the server until it is complete.

That’s what happened to mine. Turned out to be a firmware issue that was causing the GF to “crash” and restart itself but the restart killed the job. Started out very intermittently but got progressively more frequent over the course of 2 weeks cutting about 10 hours a day until it was happening with every job.


Thanks for the explanation. They couldn’t fix that remotely?

They’re working on it. No ETA. I’m suffering laser withdrawal.

Fortunately I have a plasma cutter :grin:


Oh, boy. Now I’m curious to see what GF folks might find if they could pull the logs. I guess tech is great, until it’s not. Hmmm…

1 Like

Me too. I looked at the one you have to grab off the 'forge for them and it seemed to go back to my original setup day. Tons of stuff in there. I expect the other ones they can look at themselves without us sending them are some kind of rolling ones that probably get overwritten after a certain # of entries & stored on the cloud servers. Wonder what’s in those.

Okay, wait. I need to research this. I can pull the logs FOR them? Yeah, I need to figure this out. The last thing I need is to have this keep happening, get worse, then quit on me. Looks like this is an issue w/others (miscalibration, stopping mid engrave). Hmmm…

If they want logs from your side, they will ask for them and provide instructions. You have to reset your wifi so you can connect a computer directly to the machine, then go to a URL which downloads a zip file.

The best thing you can do is identify the time and timezone when the issue occurred.


Okay, did that in the second post. “ Where it just stopped., about 10:18 (?) CST 6/9/2020.” Now just waiting to hear from them. Will be working on it more today. Fingers crossed, all goes well…

I think there may be a bug floating in the new firmware. I also had a right shift issue all of a sudden. I did 3 sets of the same job without any restarts, 2 turned out great and the third suddenly was lasering to the right of centered despite being perfect on the camera. All were focused manually and I saw the red dot hit the object so I know it wasn’t that. Restarting seemed to improve it quite a bit, so it may be some kind of drift occurring. I’ve been running it for years and never had that happen.

Thanks so much for your patience. I sincerely apologize for the delay in our response. I’m looking into the “sudden stop” issue with our engineers. Right now, the details I see don’t seem to match the case that @jamesdhatch mentioned. There are a few logs we need to look through to be certain what caused the problem, however. In the meantime, could you please let me know if the same problem has happened since then?

Regarding the print offset, I’m having trouble locating the “Bare Bones Brewery” print you included photos of. I’d like to take a closer look at the circumstances around these large offsets, so could you please let me know a date/time frame to look into? Thanks so much.

1 Like

Thanks for looking into this! After the Bare Bones engrave, I noticed the offset, so calibrated the GF, then cleaned it, then cut the ruler. So… Ruler was cut at: 10:18 (?) CST 6/9/2020. I’m guessing the Bare Bones file was cut maybe 8:00 pm -ish?

No problems, since. I cut acrylic WI state graphic today, left sheet in GF, took out cutting. Placed it right back to add personalization, and it went into place perfectly! After that I did cancel a print while it was loading. After this the machine re-centered, which took a while, longer than normal. Later I cut a sheet to hold golf tees for personalization. Cut perfectly. Tees lined up okay, too. I had to work a little to line up the engraving on the tees, more so on the edges, but they seemed to hit right in place.