The dragon has landed!


#1

I know I butchered the quote, but come on, eagles don’t breathe fire. :slight_smile:

My Glowforge, named Smaug, is safely nesting in my home office and I’ve just completed the ruler print!

I did not receive the fancy new black crumb tray. It’s not the end of the world and if you told me my choice was to wait for it or to get my Glowforge now, I’d definitely have opted to get it. But it is a little bit of a bummer. I’d definitely be interested in the option to potentially purchase one of those at a later date if that becomes a possibility.

For those who are concerned about a pattern of shipping damage. I have only one data point to contribute, but my packaging was in good shape when I got it. Seeing the foam packing material it’s easy to see why some others who had even extensive damage to their boxes wound up with a perfectly intact Glowforge – it’s serious business.

I did have a hiccup along the way, though, and it took me a few tries:

  • The Glowforge support team sent me a note last week with some adjusted settings for a few types of Proofgrade material which are not correct in the UI currently. Those directions were easy to follow, and I was off to the races. But the cuts didn’t quite make it all the way through the wood and the engraving for the ruler lines didn’t even make it through the masking.

  • I thought perhaps the directions transposed the settings for hardwood and plywood, so I flipped them and tried again and still no luck.

  • Next, I noticed a smudge on the finger magnet that is the window on the side of the head. I decided to follow the cleaning directions, and finally got to the bottom of things. Ultimately, I discovered that the lens was not fully seated in the print head. My suspicion is that it is cleaned after calibration and QA and that it didn’t quite get fully reseated in the head. I pulled it out, cleaned it following the directions, and reinstalled it. I already pinged support to let them know about this and suggest that a visual inspection of the lens be added to the setup instructions.

Unfortunately, I have to fly out of town for the rest of the week on business so Smaug is going to have to sit quietly on his hoard but I’m certain I’ll have more projects to share next weekend when I get back!


Weekly Highlights for the Week Ending June 17th, 2017
#2

Congrats! Great to hear things are working well now.


#3

Thanks for sharing your issue and solution. Leaving right after getting your Glowforge sounds like torture!


#4

Maybe that since the lens is only held in place by a magnet (at least I think that’s the case) that jostling during shipping made it come loose. Have seen similar comments from others for the Pre-Release units. Might be a good step to check the seating (with a lens wipe, not a finger) when the unit is first set up. But that is just my thought, might want to wait for official word.


#5

Awesome! I don’t envy you leaving town though. If it were me I’d be at less than peak productivity, dreaming about my machine all the time.


#6

Exactly right, the lens is held on by magnet. Mine was really obviously not seated right, it was cocked at maybe a 30 degree angle in the hole but testing that it’s seated with a lens wipe or with the non-magnetic side of the lens puller would be a good check.


#7

Oh, that’s right, you guys are getting a lens puller. Most of the Pre-Release users didn’t.

Congrats BTW.


#8

Looks great! Glad you sussed out the issue with the canted lens! :grin:


#9

Looks like the lens has a second use as a shipping shock sensor. I bet it takes quite a knock to dislodge it.


#10

Awesome! Glad it was such an easy fix!

Thank you for sharing your solution, I’ll defiantly be checking mine before I fire it up.


#11

Yes. The window on the left side of the head is a magnet for fingerprints. I had some of those same issues with not making it through and found I had a big smudge on it. Nice troubleshooting here.

And Smaug passed the tick test: no wavy lines on the ruler.


#12

Definitely a good call.

The kerf on that cut is looking a bit wide, which means its more than likely not focusing properly. I would definitely check that the lens didnt get tilted and stuck in the head, preventing it from moving.


#13

It was indeed tilted and stuck in the head before I fixed it. The kerf was much tighter on the final ruler unless you’re seeing a problem there too?


#14

Oh man! Great to see another arrive safely. Too bad you have to let it lie in rest for a week!


#15

glad to hear it’s up and running; good job on figuring out the issue so quickly!


#16

Mandatory Arkenstone or One-ring-inscription escutcheon.


#17

Way ahead of you. :smiley:

It almost fits. I either need to sand just a tiny fraction of a millimeter off or recut it after I spend some time really learning more about Inkscape sizes, stroke width, etc. Pretty happy with how it turned out literally 15 minutes after downloading Inkscape, with 8 of those minutes being cut time.

But now I really have to go. :frowning:

Will post an action shot next week when I get back home.


#18

Oh, I’m sure your trip can wait just a few more minutes, can’t it?


#19

I was looking at this image. This doesnt appear to be the final ruler though, so it looks as if youve gotten it sorted! (I had the same issue at makerfaire after shipping)


#20

:grinning: Orodurin’s plaque included custom elvish for the folks at GF HQ living on the slopes :wink: