Trouble connecting Glowforge to Wifi


#1

I have a ticket in, but I just wanted to see if anyone else is having a similar experience.

I am setting up my glowforge I am able to connect to the Glowforge then it has me identify which wireless connection to use…

I have a wireless router that broadcasts on both 2 Ghz and 5 Ghz. Both are secured. with two different security types. The set-up will only see my 2Ghz connection, and when I try to connect it has an unexpected error. It also says that my connecting is not encrypted even though it is.

I have tried on a Mac high Sierra Laptop, Windows 7 Laptop and Windows 10 Tower all with the same result.

Is one wireless security type more compatible than others (WEP/WPA/WPA2)? is it more compatible with 802.11 (a, b, c, n) ? Range 10-100 feet. on the different computers.


#2

The Glowforge can’t do 5Ghz.

That might be your browser complaining about the http (vs https) connection required to the Glowforge server during setup. That can be ignored.

I think I remember that unsecured and WEP don’t work from earlier posts. Also WPA Enterprise doesn’t either. You want WPA2.


#3

The range that matters is the distance from the Glowforge to your WiFi router.


#4

Unsecured works fine. I used it on an unsecured network for months.

Only reason I switched is that my lightbulbs received a firmware update disallowing unsecured networks. :roll_eyes:


#5

Thanks a lot, I thought that it might be something like that, but could not find specifics. I’ve been meaning to change it to WPA2 time to get it done.


#6

@eninbarnast, have you been successful, or do you have any outstanding questions?


#7

Do you know if the glowforge broadcast is directional? I had to turn it around to not have a more than 90 degree turn in the exhaust after which I can not see it as a wireless option


#8

Perhaps, due to the shape of the case and the room it is in. However, I’m guessing that’s unlikely to be the cause of the problem in this case.

After you’ve run through set up, the Glowforge no longer makes a wifi network because it just uses the one from your router to talk to the Glowforge mothership.

If you need to change the wifi settings for some reason, you run through set up again. After turning on the Glowforge, you hold down the button until it turns a greenish blue color and then it’ll put up its wifi again.

But just moving your Glowforge a few feet shouldn’t make that necessary. And if you’ve moved it into a wifi dead zone (for your router), it won’t help anyway.


#9

Thanks for your patience. The Wi-Fi antennae in your Glowforge are positioned to maximize the reception at all angles. There shouldn’t be directional broadcast bias that would affect your connection.

Glowforge supports 2.4GHz b/g/n networks using WPA2-PSK security (Open networks are also supported). A dual-band access point will work fine as well, but your Glowforge will only be able to connect on the 2.4GHz band.

Could you please try the following steps for me?

  1. Power Up: Turn your Glowforge off. Then turn on your Glowforge and wait until all motion has stopped for 30 seconds.
  2. Start Wi-Fi Setup: Hold down the button on your Glowforge for ten seconds, until it glows with a teal color.
  3. Sign In: Using a device that connects to the internet via Wi-Fi, go to app.glowforge.com/setup and sign in.
  4. Connect Your Glowforge to Wi-Fi: Follow the instructions at app.glowforge.com/setup to connect your Glowforge to Wi-Fi. If you run into trouble along the way, let us know what happened right before the issue arose.

It may help to take a look at our Wi-Fi troubleshooter as well. If you run into any other trouble, please let us know.


#10

Hmm I moved it around to not have an exhaust issue but have now turned it the other way again. It appears that my glowforge is no longer broadcasting when prompted. How does it detect that a computer nearby is requesting a broadcast? Could it be that the first one that was sent is trying to broadcast instead?


#11

I should also mention that the button does not glow


#12

It doesn’t broadcast when it is working properly. It just talks directly to the internet through your router.

It doesn’t know. It will only do so when you push the button and hold it for 10 seconds with the intent of setting up wifi again. You shouldn’t need to do that just because you moved it.

Just turn it on and wait for a few minutes for it to calibrate then visit app.glowforge.com from any browser on any computer connected to the internet anywhere in the world.


#13

Hello, yes I was able to get it to broadcast but am still unable to connect it to the Wi-Fi. It sees my network, but I get an error when trying to connect. It the prompts me to retry


#14

I wonder if all the connection problems are down to the GF perhaps not supporting all the Wifi channels. If your router decides to change to another channel due to congestion and it is one of the channels that not all devices support, depending on the country, it might explain it.


#15

Ahh ok I knew the Frequency and encryption needed specific settings. I did not know the channel needed a specific setting. Which channel(s) should be used?


#16

It shouldn’t. There’s been no word that the channel was an issue or is an issue with anyone yet. Palmer’s comment was supposition - more of an “I wonder if” that might be something that causes connectivity issues.

To my knowledge (and 260K posts here on the forum) no one has been instructed to define the wifi channel - just let the router do its thing. While it’s possible, channel congestion is an issue (anything is possible), it’s nothing more than a random thought right now.


#17

I remember setting my router to its highest channel and some of my devices didn’t like it. The higher channels are only supposed to be used in some countries and are only supported by a subset of devices. I think 14 is the problem one.

I don’t know it it is the problem here but it would explain why some people suddenly have a problem. Routers can be set up to automatically select the channel and will occasionally change in response to contention from other routers.


#18

Out of my depth probably, but the WiFi module lists operating frequencies of 2412 to 2484, which would cover all channels. Whether they have a software limitation in place, who knows. (I imagine they do to some degree since 12-14 aren’t really used in the US, 12-13 ok in the UK, and Japan does use 14).


#19

Yes it is normally under software control. On the RPI the operating system sets the channels available depending on where it thinks it is.


#20

I’m so sorry for my late reply, and I’m sorry to hear you’re still running into trouble.

I noticed that you mentioned your network is shown as unsecured, though security is enabled on it. When new devices connect to this network, is some interaction with a landing or splash page required, such as entering both a username and password? Please note that Glowforge cannot connect to Wi-Fi networks that require this.

I’d like you to run through one more test, if you don’t mind. Prior to this test, you’ll need to create a hot spot on your phone or smart device. Then you can use that network to connect your Glowforge to Wi-Fi. You can find instructions online to help you create a Wi-Fi hot spot from your device. Once the Wi-Fi hot spot is broadcasting, you can connect to it by following these steps:

  1. Turn on your Glowforge.
  2. Wait 30 seconds. Then hold down the button for ten seconds until it turns teal.
  3. Your Glowforge is now broadcasting a temporary Wi-Fi signal.
  4. Navigate to app.glowforge.com/setup and follow the instructions to connect the Glowforge to your device’s hot spot.

Please let me know how it goes!