Unable to cut ANY material. Proofgrade or otherwise


My first few cuts with my GlowForge Basic went great, including on some non-proofgrade material. Tonight though, when I was attempting to cut some materials, nothing is cutting. Not even remotely close to cutting. This is including some “utility paneling” that measures .102" thick, as well as Proofgrade Medium Draftboard.

Several passes through each material at 100% power yield no result.

I have read through the Troubleshooting topic, as well as the instructions for clearing debris from the tray and for making sure the tray is correctly placed, as seen here:

I’ve also turned the unit off and on multiple times allowing it to re-calibrate itself - all to no avail.

I’ve also noticed that tracing is off to the right of the actual trace as well.

I’ve attached a few images showing the issues, as well as linking to a video of us trying to cut out a ruler from Proofgrade Draftboard.

Video of the entire job: https://goo.gl/o21U2X

Great job presenting your issue! You’ve come to the right place.

I don’t think there’ll be much we Muggles can help you out with here. But, as I understand it, Support has data they can examine on their end.

The only thing I can suggest to you is to confirm that, pardon the phrase, your tray is in its locked and upright position. So maybe open the garage door, wiggle the tray with your fingertips and ensure it’s secure. Also ensure that your material is flat on the tray. You can also confirm your Glowforge itself is flat on its surface, and that its surface is also pretty flat.

1 Like

Hey there,

I’m the guy holding the phone in the video.

Thanks for the input Tom. We did indeed check for all of these things, and it’s still not cutting. It’s also not engraving proofgrade material very well either. We tried using the sheet of proofgrade acrylic with a logo set to engrave, and it didn’t even engrave through the protective sheet of the acrylic. We had to manually adjust the settings to get any sort of result.

1 Like

Yeah, unfortunately it sounds like a support issue. If you happen to remember the time and time zone of any problem prints they tend to ask for that information so they can do a data dump and see what’s going on from their end.

Good luck, i hope it’s something they can fix remotely. :neutral_face:

Thanks @Tom_A!

@rdwb9462 You mentioned you’ve read the troubleshooter – did you clean the lens and laser windows? If not, would you do so and try again please?

1 Like

We’ll give it another shot this afternoon Rita and report back. Thanks.

We’ve tested a bit further this afternoon after cleaning the lenses once again and checking that the tray is in its correct position.

It seems now that there really isn’t any power going through the tube whatsoever. There’s a little visible light coming from the left side of the tube, but other than that, it’s dark.

I’ve attached some images and another video to show the issues.

This is an image taken before the print, showing the two attempted cuts of the ruler beforehand:

This is the image showing how the ruler SVG was aligned to what has already been attempted to cut (several times, and was in the last video as well):

In this video, we went through the whole process and filmed the whole process:

  • You can see around the one minute mark that there’s just the faintest hint of purple - the rest of the tube is dark.
  • At 1:40, you can see quick laser flashes when attempting to initiate the cuts for the holes of the ruler.
  • And at 1:42 you can see how much the alignment of the laser is off when the “cut” is taking place through the middle of the circle.

It just seems that since we’ve received our Glowforge that it’s just been rapidly losing power each and every day. What are our next steps, @Rita?


1 Like

I’m so sorry, but I think the next step is to send you a new unit. I’ll reach out by email in a moment.