Unit Offline, won't calibrate


#1

So, It’s been about 10 days since I’ve been able to cut anything with my Glowforge (business travel). I unplugged the unit from the wall before I left home. Went to go use it today… Plugged it in, turned it on. Cutting head did it’s homing sequence, but showed up as offline on the Glowforge App. I waited around for about 15 minutes with no change.

I was wondering if it had lost it’s network settings, so I held down the button until it went green, went to app.glowforge.com/setup and started the setup process. I can connect to the Glowforge Wifi, and choose the network I want it to join. After entering my network password, it sits there and tries to join the network (I even see it getting a DHCP address on my router), but it eventually fails with the following message:

I’ve retried several times. Eventually I power cycled the device giving it a 5 minute “cool down” before powering it back up, and now the head unit doesn’t calibrate or go to the top left corner. I can still go in to setup mode, with the green button, but thats it. Any ideas?


#2

If it’s joined the network so you don’t get the big join message and it’s only that it just sits there, I’d turn it off, move the head under the lid camera and then turn it back on. Give it time to wake up. Compose an email to Support reporting the problem and then check again to see if its homed - if nite hit send :slightly_smiling_face: Also make sure you’re signed out of the app and have shutdown the browser. Restart the browser and log back in.


#3

At this point, it won’t join any network, I just get that “restart setup” error every time I try and join a network now. It’s also my understanding that posting in this section is the equivalent of sending a note to support. I just figured I’d post this problem here as it me be useful to others if they run in to the same problem. I searched around and couldn’t find anything exactly like it.


#4

You understand correctly. New topics here open a support ticket just like an email.


#5

Try resetting your internet firewall router. Then power cycle your Glowforge.

Working assumption: Glowforge might have changed some network DNS addresses, and you have a cached address that hasn’t expired enough yet to get the update.

Complete speculation, but it’s an easy attempt to fix.


#6

Yep, you’ve got a ticket in Seattle and apparently no help from us :slightly_smiling_face:

Nothing I can think of but try restarting and rejoining the network randomly until they get back to you. You may be successful and beat them to it or you may just end up burning time instead of plywood :grinning:


#7

Any idea of the network signal strength at the machine’s location?


#8

I’m sorry you’re having trouble. It looks like you might be having Wi-Fi issues.

As @dan_berry indicated, it can be very helpful to restart all the devices involved in connecting to the internet.

  1. Turn off the computer, phone, or tablet that you’re using
  2. Turn off your Glowforge
  3. Unplug your modem
  4. Unplug your Wi-Fi access point
  5. Wait one minute, then plug everything back in and turn them back on

If that doesn’t work, we have more recommendations here

And if that doesn’t get you printing, would you please take a screenshot of what you’re seeing when you try to go through Wi-Fi setup and share it here? Thanks!


#9

Hi Rita,
It’s definitely NOT wifi issues, everything else on my network works just fine. I’ve tried what you’ve describe several times also. I’ve even stood up a brand new Wifi network just for my GlowForge to see if that helps, and it doesn’t… The access point is about 10 feet from my Glowforge where it has always been, and worked just fine for a month until now, so I know it’s not a signal strength problem either.

I’ve included a screenshot in my Opening Post. My biggest concern is that the Glowforge doesn’t even do it’s head alignment calibration dance when I turn it on any more. It just sits there and runs its fan, with it’s LEDs on. Though, I’m not sure if it does that before or after it verifies Internet connectivity.

Also, when I turn it on, I have to long press the button to get it to turn teal, it’s just “off” otherwise.


#10

It won’t do that until it connects to a network. It cannot calibrate without sending images to the cloud.

So you said you can get to the WiFi setup. I know you probably don’t want to do this… but it could really help. Please very carefully, step-by-step detail the WiFi setup process you’re going through. Every step. Don’t leave anything out. Things like, the title (or important info) of the screens you see from the setup app. Screenshots encouraged!


#11
  1. Turn on the Glowforge (Lights up / fans on) wait for about 5 minutes for everything to boot up / stabilize.
  2. Open app.glowforge.com/setup in my browser
  3. Hold Down Button until it turns Teal
  4. Connect my Laptop to WIFI AP Named “GlowForge WYK-336”
  5. Wait for Setup to say “Device Found” (Takes 1 second or less)
  6. Select one of the 3 wifi networks I have in this house (I’ve tried all 3)
  7. Enter my wifi password (click show password to verify it’s right, and it is)
  8. Click Connect and wait
  9. At this point I can actually watch on my Access Point and observe that the glow forge does indeed connect to my wifi network with the correct address and get a DHCP address
  10. After about 15-20 seconds it then just dumps me to the screen shot in my opening post.

#12

Once your Access Point sees the GF :glowforge:, does the laptop reconnect to your regular wireless?

Also, are there any ACL (access control lists/filters) enabled on the Access Point?

Can you ping the IP address of the Glowforge from the Access Point or computer?


#13

No, my laptop (or my phone, tried from both) remain connected to the GF Wifi Network

There are no outbound ACLs on the Access Point

Yes, I can ping the GF, even after the error (and the teal light remains on) I can still ping the device. It remains connected to the network. I ran a port scan on the system, there are no open ports to connect to (as expected).


#14

Is the Glowforge-XXXXX network still broadcasting after connecting to one of your WiFi networks?

If not, once you connect the GF :glowforge: to your WiFi, can you make the laptop/phone jump to that network (while keeping the app.glowforge.com web page open)?


#15

Yes, it is still broadcasting, even though I can ping the device on my wifi network, I can still connect to the GF broadcasted network with other devices.


#16

With the understanding I am not GF Support, would you be willing to power the GF off, wait 30 seconds, turn it back on and see if it is still broadcasting?

Once the GF has successfully connected to your WiFi network, it should turn off its ad-hoc WiFi network.

When it comes back up, see if your Access Point can see its MAC Address and ping the GF IP address.


#17

I already know the answer to that question too… When I power cycle the unit, it will NOT broadcast it’s wifi. I have to hold down the button until it’s Teal to get it to do that again.

It does however reconnect to my wifi network, get an IP address and become “pingable” again. Just never does it’s homing cycle or come online in the app.


#18

That is a good sign. Once you power cycle it (and the ad-hoc network goes away), what does the app.glowforge.com interface show about your GF?


#19

Just Says the device is offline… which was the problem I was having in the first place.


#20

Crap…

Does your firewall/router/wireless unit have any traffic monitoring capacity/function?