VERY long Preparing your design time


#1

Hey is anyone else experiencing VERY long, 10+ minutes so far, preparing your design time? My GF just seems to be sitting there and I am wondering if the GF servers/software is just down.

Thanks

Jared


#2

I am having the same problem… it’s beyond annoying. I’ve tried to use both firefox and safari and they both just sit forever at the preparing screen… and I am not trying to upload anything complex


#3

and thus begins the downside of cloud based services


#4

Thank you so much for reaching out! We hate auto-email, but wanted you to know that we got your message and have assigned it ticket #64935.

We’re currently experiencing higher than normal volumes of questions, so unfortunately some of our answers may be delayed. If you’re a current Glowforge customer having problems using your product, we’ll get back to you within three business days - and we’ll try for much sooner. For all other queries including upgrades, purchasing, and shipping, it make take us a little longer to reply. Our deepest apologies.


#5

The auto email also says that on a regular business day at the moment.

I am starting to notice a pattern though. Apparently a lot of us are weekend laser users. Hopefully Dan is also trying to use one today so he notices like the last heavy load day.


#6

Here’s the thing @dan said that I was referring to:


#7

At least I know I am not alone with the issue and I haven’t done something wrong. ARG!


#8

This is why Docker is not an awesome solution. Deduplicated code sounds like a great idea until you put any sort of load on it.


#9

Now the problem I have is that it will EVENTUALLY get past the rendering thing but then the app doesn’t show the box for placing the design on the work area. I can set the cutting parameters and all that good stuff on the left side but there’s no box to move into place.

With 2+ years of delays… a little bit annoying that they didn’t shore up the server side of things. If you are going to have it cloud based you have to back it with legit server and storage power.


#10

It is actually getting slower for me currently. I had it “preparing your design,” now I am struggling to get back to that and it is stuck at “rendering.” I mistakenly restarted everything hoping that would help.


#11

Finally back to preparing your design, but still haven’t started printing yet


#12

I’m still stuck at calibrating with some shaking of the head unit occurring


#13

I just failed out:

We’re sorry an error occurred while preparing this print

20+ min wasted


#14

At least you guys are able to get your machines up at all. Turn mine on and it does absolutely nothing! fans are on, lights are on but that’s it! This is completely unacceptable and is putting me way behind for the day. I don’t get a lot of time with the laser outside my 6 day a week job so when I’m able, it’s a complete disappointment when I can’t print anything at all. More than two years to prepare for this and so far it feels like we’re dealing with a company that just start last month. The failures are far outnumbering the successes here.


#15

Thank you all for letting us know!

Thank you so much for the details. I’m looking into it now. As soon as I have more information I’ll update this thread.


#16

Thanks @Dan_H any insights would be greatly appreciated. I have scaled my print job down to make it easier and am trying to break it into 3 or 4 jobs instead of one to see if that helps, but I am pretty much stuck at the same point. I had 2 failures, which is why I decided to scale it back.


#17

Finally got a print job started. Hoping @Dan_H fixed something and that is why it is now working.


#18

It’s definitely a compute issue… I uploaded the Tie Fighter SVG instantly… I am assuming that’s because that one has been used about a million times before by others. When I tried to upload a simple gear SVG that’s where it lost it’s mind.


#19

Thank you for the feedback. Can you try again and let us know if you run into any trouble now?


#20

I’ve been currently waiting for 5+ min . . will check in at 10 min mark.