Was stuck in fan maintenance mode

I turned it off… turned it on… it stared to refocus… by ramming the damn gantry into the front of the machine!!!

FIX the ending sequence to the fan maintenance

Thanks for letting us know about this. I’d be very interested in investigating this behavior further. Could you let me know the time and date this happened (including time zone) so I can take a closer look with our engineers?

Yesterday around 9pm central time

I’ve seen some miscalibrations recently when the head didn’t start over in the back left, like it ought to.

1 Like

Thanks a lot for the quick reply. I’ve passed these details on to the team and we’ll be investigating. I’ll follow up when I have more information to share.

One more question: what web browser were you using when this occurred? Based on the other details you’ve given, this may have something to do with how our software handles the Glowforge losing its connection during the fan maintenance process, and I’ll be running some tests to try reproducing the behavior. Since some browsers handle connections differently, I want to make sure I have all the pertinent specifics.

Again, I really appreciate it, and I’m sorry for the trouble.


Thats exactly what happened. I clicked finished. Nothing happened. Went into a project and it said it was still in fan maintenance mode. Couldn’t get out of it. Tried everything. Nothing worked. So i turned it off than on. Then it crashed.

I use chrome

Thanks for getting me that information. I’m unable to reproduce the same behavior here, but I appreciate you taking the time to let us know about this. I’ve passed along your report to the team for investigation. If you run into this again during fan maintenance, it may help to turn the Glowforge off and carefully move the laser arm and printer head to the center of the bed before rebooting. If the same behavior still occurs, please open a new thread or email us at support@glowforge.com with the details, and we’ll be happy to take a closer look. Thanks again!