Wifi Won't Connect to iMac, Yosemite 10.10.5


#1

Hello there!

I followed the setup process. My magic button is glowing, but I can’t find the wifi for my Glowforge in my wifi network (system prefs).

I have restarted the GF and my iMac several times.

Please advise!

Thanks,
Kelly


#2

Do you have any other devices (e.g. a phone) that can find wifi networks, just to make sure the GF side of things is working? Iirc you should be able to to a “Join other network” from the little wifi icon on your menubar on a mac, but sometimes that’s finicky.

And you don’t need anything complex to connect to the GF’s wifi network, because you’re mostly just telling it how to connect to your main wifi.


#3

Yes. We have tried our cell phones, tablets, etc. None of them are recognizing glowforge. We can join other (multiple) networks, but GF is not showing up at all.


#4

This might be of help – the order of steps and where they are performed are critical to success…

Hope this helps!


#5

Thank you for the video. This is the same process we have been following for the last 3 hours.

We have tried it several, several, times on my iMac, on my husband’s PC laptop, on our cell phones, etc. The Glowforge wifi is not available.

I am so frustrated. After a 2+ year wait to not even be able to sign into a wifi network. This is more than disappointing.


#6

Has anyone having trouble on an iMac, suddenly found a magic solution (other that the standard solution)? My husband and I know how to access wifi networks, but we are stumped as to why it is not connecting.

Unless there is a bad part inside my 2nd GF. Yes, this is my 2nd one. The first one was delivered broken. I just received my 2nd one today, and had hoped this one would be functional.

@Rita @dan @bailey

:grimacing:


#7

Can you go to app.glowforge.com, (you should be signed in since you are posting here), and take a screen shot and post it here?

I’m just curious what it looks like when it hasn’t been connected. Once the connection is established, it looks like this:


#8


#9

Sounds like you’re having the same problem as Cannot connect to glowforge wifi. Not sure whatever became of that since support closed it. My guess is a hardware problem with the Glowforge but fingers crossed it’s something simpler and that you can resolve on your own.


#10

Thanks. I hope so, too.

(She was on El Capitan. I am on Yosemite.)


#11

Oh shoot…was hoping a connection might have snuck in somewhere. Okay, i guess you’re going to need to talk to support too.


#12

Hmm, but you tried other devices too, so it feels like you’ve eliminated the Mac as the problem. You should be able to see its WiFi network from your phone too when the button is teal.


#13

Yeah. I guess so. Hubby & I are getting a bit worn down. We have been reading forum posts all night, and trying everything we can think of.

Thanks, @Jules


#14

I’m so sorry that this is happening, and extra sorry that it’s on your second unit! Would you try just a couple more things:

  • Check the area around your Glowforge for anything that might cause interference between the Glowforge and your device. If the right-hand side of your Glowforge is touching or very close to a large amount of glass or metal, or devices such as wireless speakers, cable boxes, power sources, or satellite receivers, it could diminish the strength of the signal from the Glowforge.
  • Move your computer, tablet or phone very close to your glowforge.
  • Turn off Wi-Fi on your device, then turn it back on and check your list again

Meanwhile, we’re researching on our end!


#15

That is an astute observation.

We cannot see the GF from the other devices, so this may be an equipment issue.


#16

Ok. We followed your bullet points, but it does not appear in my network.

My computer is right next to the GF. We even tried sitting our laptop directly on the GF.

Nothing.


#17

Thank you – I’ll be in touch just as soon as I learn more.


#18

Quick update. My husband performed a WIFI Analyzer. My GF is not broadcasting at all. All other WIFI networks have been found. Again my GF is not broadcasting. Setup is still incomplete.


#19

@kelly As you’ve probably already seen in your email, we found a software configuration issue that blocks Wi-Fi setup in a few Glowforge units that came off the line recently. Unfortunately, this Glowforge is one of them, so we’re recommending replacement.


#20