Won't print glowforge stock images for first ever print

I’m getting a PRINT STOPPED Unable to complete the print on top right corner.
And also an error code on bottom right side that says An error occurred on your glowforge.
Please refresh your browser before printing. It may also help to turn your Glowforge off and then on again.
Please help, I have turned on and off my machine and cleaned all lenses and mirrors even though it’s a brand new machine and never printed any thing yet.
I’m just trying to print the images glowforge has in the free Design library to start before I make my own. Thanks again in advance for any help.

have you tried closing your browser and re opening the glowforge dashboard?

Also, use the set focus option under the gear icon. For some reason, I 've had that error message pop up a time or two and it usually goes away when I set focus

Yes, I did. I tried it on Firefox what I use everyday browser and also on chrome. I have tried it multiple times. Thank you

Just tried that and received the same error message to refresh browser. Refreshed and tried to focus again with same message. thank you

You really should go through the entire setup process including the first 3 prints. That will help make sure everything should work for other custom prints. You’re going to be asked to print the Gift of Good Measure anyway before they help you (helps Support see what’s going on with a controlled print).

After that you can branch out to your own designs (or GF catalog ones) with more of an understanding of what to expect and how your settings impact things.

(This is from experience - I jumped right in and sort of ignored printing the suggested prints and tried my own :smiley:)


I’m sorry that’s what I’ve done. All I have been doing is trying to print “The gift of good measure”, well and the other few as well. I even scanned a piece of paper of a simple dogs face and traced it. It uploaded perfectly but gives same error message. It’s never cut anything yet. It seems to go to the middle then to the top left of the draft wood 1 red light beam hits the wood then resets to the back left corner. It seems to work fine and sounds normal, just doesn’t start cutting. Thanks for your time again really appreciate it. Also it does not have draft board in the list, I mean if I start to write in in it comes up. But then it also comes up blurry on the computer, but I put in Medium walnut hardwood it reads it perfectly. I’ve tried the other draftwood and none seem to read in the glowforge.

This can sometimes be a connection issue with the head. Here’s a recent post from support with some things to check:

1 Like

Ok I’ll do that. Thanks

I did just edit a response right above this one. Not sure if you had a chance to read that or would. Much thanks.

Ok I remember it clicking the first time. It seemed to be in there, I did unplug it and put it back in. It snapped in and seems it’s in right. Should I test it now?

Yeah the placement of the sticker has a lot to do with its ability to recognize the QR code. In the lower right corner it can be hard. You can flip the board so it’s in the upper left and it should read okay even though it’s upside down.

But you can pick it from the drop-down and that works too. Sometimes you see it in the initial list & sometimes you need to search for it as you’ve seen - it seems to default to the most recent ones used but I haven’t bothered to verify that. Easy enough to search for the one I want.

I’d go with using Draftboard for your tests - it’s cheaper. Once you got it sorted out you can experiment with the other PG materials :slightly_smiling_face:

1 Like

Thank you. I’ll stick to using draft board then. It still leaves the problem of not working. But it’s one things crossed of the trouble shooting list. Thank you so much. Oh yes I did flip the board around a few times as well, I was thinking same thing, but yeah still did not read it or the other sheets.

Did you try rebooting everything, including the router?

  • Turn off the machine. Turn off the computer. Unplug the router.
  • Wait a couple minutes.
  • Plug the router back in and let it fully start up.
  • Turn on the computer and let it fully start up.
  • Turn on the Glowforge and let it complete the startup calibration.
  • Then open the app.glowforge.com and check the status for “Ready”.
  • Try a print of the Gift of Good Measure for testing purposes, to see if it’s working again. (Or any small print that has a score, an engrave and a cut.)
  • Set up a WiFi hotspot on your phone and connect your Glowforge to it; this will rule out for sure whether it’s a WiFi issue.

If you run through all of those and it’s still no-go, support is going to have to take a look at the logs.

Thank you so much. I will try all that. I got new PC’s and wires and I phone and new glowforge lol. So I think it will be something easy. But hard for me. I so really appreciate the help. Ok Here I go.

1 Like

Ok I did all that. Still not working. Maybe I’ll try it again.

I’m so sorry for the trouble with your new Glowforge. Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.

1 Like