Yellow button and laser not firing

I emailed support but have not heard back so I figured I’d put my problem on here as well. Last night my machine stopped working mid cut. I had been using it with no problems and then it didn’t finish the cut and the button turned yellow. I turned the machine off and then back on and the print head was moving but the laser wasn’t firing. I cleaned all the lenses and mirrors and tried again. Still no laser. Then the button turned yellow again. I tried the GOGM on medium draftboard and still no laser. I checked the pins in the white thing that plugs into the print head. They seem fine. Left it off until about an hour again. Tried the GOGM again but still no laser. The head started moving and then it stopped and ont he screen it said the head had been bumped, which it hadn’t. Don’t know what’s going on but I have so much work to do and need to get this working again. Thanks for any help you can give.

You would have gotten an instant auto-response to your email, if you did not then either your email didn’t reach them or theirs didn’t reach you. Make sure to add to your whitelist. When they see this they will go looking for your email - or they’ll know they didn’t get it and respond here.
If you did get the auto-response, then be aware that emailing and then posting here opens duplicate tickets which will slow down their response - next time do one or the other (I recommend here because then you get help from the community and the post won’t get auto-closed when they find it’s a duplicate).

The yellow will come up when there is a temperature issue, or sometimes when there’s an issue with the cables. So first question - how’s the temperature? If you’re venting outside, what’s the outside temp? You should get a notice on the GFUI if that’s the issue.
Also, there are two ends to the white cable, and a number of other cables - with the machine off, check them all. If any look out or even crooked, you can try to reseat them, or take a picture so you can show the staff member via your open email ticket.


Thanks. I will check the other cables. I didn’t receive any notification about temperature. And it has been beautiful here so I don’t think that would be it. It’s in a temp controlled room within the house so we keep it at about 72 in here all the time. I did receive an automated message to my email but was hoping to get info from the community here as well since they aren’t responding. I’m hoping there is something else that I can do on my end to get it running again. I will check those cables now though.
Thanks again!


They generally take about 1 business day to respond - and they’re West coast so their ~9-5ish hours may differ greatly depending on where you are :slight_smile:

1 Like

Ah, good to know. Thanks!

1 Like

@happydayo1993 Ok so coming from an IT background I’m gonna ask questions as such:

Can you provide photos of the lens, the mirrors/sensors on the left and bottom sides of the laser head?

Can you provide photos of the ribbon cable?

When you cleaned the laser, did you happen to check and see if there was build up on the laser fan itself?

What did you use to clean the laser heads? Have you inspected the pins where the ribbon cable gets plugged into, to check for any damaged pins?

Hope this helps!

Thanks. They are replacing the lens because there is a spot on the side. I haven’t received the new lens yet, but the machine was working fine and literally stopped in the middle of a cut. I checked the white cable and the pins are not bent. All the other lenses and mirrors are fine and I cleaned them again. I did not clean the air assist fan if that’s what you are referring to. Here are some pics and a video that I took.

1 Like

What settings were you running the cut at?

I assume you’re asking about when it quit mid cut? Then it was set to medium draftboard. It had already cut everything and was in the process of scoring. It got about half the way through.

Speed, intensity and dpl?

“Medium Draftboard” is a PG setting so they don’t have to set (or even know) speed/power/dpi

Still good to ask if they have changed the settings. In my industry often the question not asked is the one that gets you.

Also, Glowforge does not use dpi in any way. For engraves there is an lpi setting, but for scores (which is what this user was doing) it is only power and speed.

I’m not sure what the speed for scoring on medium draftboard is but the cut was speed 168 and full power.

Hi @happydayo1993 I’m sorry to hear that you’ve run into the various trouble with the yellow button, bumped error message and laser not firing during prints. I would like to start focusing on troubleshooting to address that yellow button and bumped error.

The bumped error can sometimes be caused if there are any physical obstructions that prevent the printer head from moving. If you’re not seeing any physical obstructions causing any trouble, I’d like to check on the connections that help the printer head communicate with the rest of your printer.

I saw you posted photos of the printer head and pins that connect to the flat white printer head cable, and would like to get a look at the connection on the circuit board in the left side of the Glowforge.

Could you please do the following?

  1. Turn off your Glowforge.​

  2. Pull the laser arm all the way forward.

  3. Reach over the laser arm, and to the left of the inside of the unit and you’ll see this circuit board:

  4. Try reseating the connection highlighted above and take a picture of the circuit board sing the above photo as reference.

  5. Turn your Glowforge back on and try a simple test print to help capture some print data in the log files.

  6. Send us the photos you took in step 4 and step 9.

Go ahead and post that photo in your next response and I can gladly review everything received for any next steps. Thank you!


I am not able to really get my hand in there to disconnect and reconnect that cable if that’s what your asking me to do. You said to take a pic of step 4 and 9 but there is no step 9 listed. Here is the photo of step 4:

It seems like the able is in tightly and there is nothing obstructing the bed. It does not give me that bump warning all the time, only sometimes.

Thrived the GOGM again. Laser wasn’t firing so I canceled the print. Now the yellow button is on again.

Turned the machine off, waited and turned back on. Button wasn’t yellow so tried to cut just a circle but the laser didn’t fire again.

Hi Christine,

Thank you for your quick follow up posts. I was able to review the log files and saw that the latest print attempt was able to complete, but failed to make any marks on the material. This looks like this is a laser system issue, but wanted to get a look at the printer head mirror to make sure that is not causing any issues. Can you please do the following?

  1. Turn off your Glowforge.

  2. Open the lid and gently move the printer head to the center of the laser arm.

  3. Remove the top of the printer head

    The top of the printer head is held on by strong magnets. Grasp only the top, and then pull up carefully to remove it and set it aside.

  4. Gently pick up the mirror, take a photo and post it in your response.

Thank you for your time working with me on this.