Your material must be less than .5" tall with the tray in, or between 1.5" and 2" with the tray out

I am trying to print .25 Baltic Birch, no matter what I have tried the material will not start the print. My crumb tray is seated properly and I have cleaned the lenses. I am able to print other materials just fine. I am consistently getting this message no matter what I have tried, reboot, cache cleanse, clean lenses, check tray alignment. etc. The wood does not seem to be warped in any manner. Please assist.

1 Like

This is non Proofgrade? Did you use the set focus tool to make sure the height is good?

Taking a wild guess here since you didn’t provide a screen shot and you’re new to the forum.

Load your design, then in the upper left corner you can click where it says “UNKNOWN” and choose “Thick Basswood Plywood” or “Thick Maple Plywood” and see if you’re given the opportunity to start a print. It’ll say “Ready” in the upper right corner.


You have to tell the GF what material (and you’re allowed to lie to your GF in this case) you’re using or as @marmak3261 noted, you have to provide a thickness (via set focus). With set focus you have to manually set-up your cuts, engraves, and scores. If you select a proofgrade material you’ll get the proofgrade settings.

Make sure to watch your print to ensure you’re getting a good result if this solves your problem. You should also be aware the Baltic Birch has fillers and doesn’t necessarily cut when you run into them. The boards are cheaper than proofgrade, but sometimes you’ll end up using several of them due to filler issues.

Hang tight if that doesn’t resolve your issue.

Good luck.


Yes, I have tried set focus numerous times. I also placed PG Acrylic the thick acrylic, it will start the cut but it won’t even make a dent in the material.

I have tried all those steps and still nothing, the cut won’t even start.

Try these steps…

make sure your material is flat on the tray. warped material will not cut well and might not cut through.

with your design loaded and placed on your material to your liking. click on the image of the cut on the left hand side. use manual settings of speed = 125 and power = full. this is my go to for 0.25 birch.

then click on the gear icon on the right side of the top menu and select set focus, then click on your material in the middle somewhere and wait until the focusing routine is done. ( about 20 to 30 seconds)

then check to be sure your cut outline is on your material and and well away from the edges of the machine.

if it all looks good, click on print and wait for the button to pulse white. then go push that button. it should cut

Tried those steps at least 10 times. Still nothing, still getting the same error message, it won’t start the cut.

Have you tried manually entering .25 when using the unknown material selection. I had an issue once where it wouldnt set focus on some 4mm clear acrylic. Couldn’t figure it out. After I selected unknown material and inout 4mm for thickness it was fine. It auto focused and then was able to print. Not sure I can explain why, I just know it was fixed.

I respectfully disagree. When using non proof grade I always leave that material setting as “unknown” and use set focus to determine height.

1 Like

Same here.

Right, the sentence continues after the word “or” so we’re in violent agreement.


I’m gonna go ahead and use this phrase every day for the rest of my life. Thanks. :smile:


After you’ve set up, and gotten the error, take and then post a screen shot here that shows your entire GFUI - from the material selection box on the left all the way to the name of your machine on the right. That’ll give us a better idea of what you’re doing and maybe we can help better.

This is after doing auto focus, I have 220 /Full

Could you take one more screen shot with the settings showing? kinda like this one

And also curious if you have set the height manually under the unknown in the top left there.
unknown>use uncertified material

1 Like

I always measure the material myself. i leave all the height settings blank in my cut settings and when i submit it auto populates all my settings with my measured height. nice to know i don’t need to but still like to because reasons and current year.

Strange in theory it should work the way you have it setup. Is there any damage to the bottom of the laser head and is it clean and cable connected and all that? You might also be able to enter the height manually in that section, i always do that but i don’t think it is needed. and probably silly but a power cycle on the unit could possibly help, seems a lot of things in life can be solved by a quick reset or at least in my work experience so far. If none of that works i dont know if i have any more ideas. you will have to wait for support to come help unless someone else has something to say on it.


Unfortunately support usually can’t help when you’re using non-Proofgrade material, but I see nothing wrong with how you are doing things.

You might try selecting a Proofgrade .25" material (“Thick Maple Ply” perhaps) and then adjust the auto selected settings manually, to see if that makes a difference?


Printing the gift of good measure on some proofgrade would also help to rule out some possible hardware and software issus.