Zatoichi is stuck calibrating


#1

On Wednesday evening, August 8 at about 7:00 PM CDT, I turned on my Glowforge to get ready for some continued fun. Up till this point, I have enjoyed rather quick startup and calibration routines.

I uploaded a design, one that I had printed the night before with no issues and one I had printed many times.

I noted that there was no movement from the head except for a slight jog and a brief flash white from the hardware print button. GFUI says calibrating. Pinging the the Glowforge gets immediate response and it is showing up in my router, so three sources say connection is good.

I let it go for a while thinking perhaps there was an update loading. Nothing after quite some time. So I rebooted, this time putting the head under the lid camera. The usual hums and whines up to the head camera focus clicky-click but no sprint to center of bed. Brief head jog and flash of white on print button. No movement. No visible flash from lid camera flashes.

I turned it off. Waited a minute and then opened the lid and turned it back on. I let it stay open for a while. GFUI says lid is open. Shut the lid and nothing happened, calibrating in GFUI. Turned off the machine and waited. Turned back on. It did go through a normal startup and calibration time and all looks good in the GFUI. So I started the print. Print should take about 26 minutes but after only a few seconds, the laser stopped firing and the head coasted to a stop past where it the last burns were. Amber light comes on in Glowforge.

So perhaps I got my first over temp error. No cooling message appears. Job just stops in the GFUI and software print button is not active. Room temp is 70 degrees (basement room), venting is unobstructed. Air intake unobstructed. Head fastened securely. I let it go for a while, but didn’t think it would resume. It never did. Turned off the machine. Opened lid to air out and left it go for a while and disconnected hose from exhaust port. Came back and turned back on. No movement except initial jog and button flash. No amber light.

I pressed for the teal wifi reset to try to access the logs. I’m pretty sure I followed the protocol correctly, but even though I was able to connect with my laptop to the Glowforge setup network, I was unable to access either the setup wifi page nor the logs.

Went to sleep. Bad dreams. Woke up too early and had a long day. Got home from work at 8:00 and went straight down to try again. Nothing except the initial jog and white flash from print button. Tried accessing logs again. Tried to connect to redo wifi setup, but couldn’t, nor access logs.

Turned off. Turned it back on and left lid open again for a while. Lid open message. Then shut it. Just says calibrating. No amber light. Power cycled one more time. No startup routine. GFUi gives calibrating.

I double checked the head and the ribbon cable. Everything appears normal. Lid camera is clean. It seems to be connecting to the mothership but then doesn’t know what to do.

Did I forget anything in the troubleshooting routine?


#2

Pretty thorough. Interesting you couldn’t download the logs.

I believe the process is just connect to GF WiFi, navigate to 192.168.192.1:3000/logs/zip (if I remember URL correctly) and the zip file should download automatically. That’s how it has worked for me. Sometimes it takes a few seconds for the download to start.


#3

Close: http://192.168.192.1:3000/logs/glowforge/zip

I’m going to try it one more time for connecting. Could be I’m missing something from that. Not that it should be an issue since I’m showing up in the GFUI. Couldn’t do it on phone, iPad nor laptop.


#4

SO sorry for your Glowforge woes. I sure hope the team can fix it for you…and very quickly.


#5

I think you have the URL wrong.

https://community.glowforge.com/t/set-up-again/27340/18?u=jbmanning5


#6

I was going from this post from Rita in February that was Markwal referencing Scott W referring back to Rita:

https://community.glowforge.com/t/glowforge-offline-going-on-2nd-day/20179/40?u=marmak3261

I’ll try yours from @vee. That is shorter without /glowforge/

Yep. That made the difference. Strange for that earlier post, must have changed. Wasn’t quite tracking things well back then for a while.

A little late for me to decipher the logs. Nothing is sticking out. Going to shut it off, but turn back on in the morning. Hope it’s a remote fix, but we’ll see. That failed print does not bode well.

I


#7

Really hope it’s a remote fix. :disappointed_relieved:


#8

As you may have seen my my recent posts…
Try changing your WiFi channel.
I realize that you, like I, have probably been using the same channel since day 1 without issue. But, man, I’ll tell ya… Changing my channel worked INSTANTLY when I had this issue. Don’t even have to reboot your 'forge. I had it on in one room, wasn’t calibrating. Logged into my router from the other room, changed the channel, hit save. Before I could even get up from my seat I could hear it start calibrating. IMHO, ya got nothing to lose by trying it. I suggest channels 1, 6, or 11. If you’re on one of those already, try the other.

Good luck!


#9

I never got around to using my mobile hotspot last night as an easy check. It was dead and needed recharging. Will try that first, which has always worked.

I’ll try the channel changing if I don’t hear otherwise from support.


#10

Oh gosh, really sorry to see you having trouble. I sure hope it gets sorted soon.


#11

Oh no! I’m so sorry for the trouble. Thanks for letting us know the steps you took, we really appreciate all the details. I extracted the logs from your Glowforge to investigate your report, and unfortunately, it looks like your unit is experiencing a hardware issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.


#12