Adding extra lines in engraving groups of paths


#1

On my print I have extra horizontal lines being added to my project during engraving (auto settings on proofgrade medium maple plywood). My problem is similar to the below thread but my best guess at their solution did not change anything.

Here is my workflow (Inkscape):

  1. Use line tool to draw a line. Use stroke properties to make it dashed. Repeat.
  2. Select all dashed lines and “Stroke to Path”. Then, “Combine”.
  3. After reading the above topic, I added “Union”.

I built this workflow one step at a time getting past GF’s dashed line warning, then having a separate operation for each dash.

When I export to GFUI it appears fine on the bed but in the print preview it adds a solid line through both horizontal dashed lines and in the middle, jumping from one to the other. I saw the problem on another tile and cancelled the print. I’ve printed 7 similar, but unique tiles without issue (7/9 success). I suspect some sort of connection between the (originally different) lines, but I can’t see proof of that in Inkscape. Also, I suspect some of the above steps are unnecessary but I don’t know which. I tried to describe this as concisely as possible; thanks for your help.



FCM%20corners%2016c2


#2

I could be overlapping objects, open nodes or something similar to what I experienced. The GUI has had trouble processing these sometimes. :slightly_frowning_face: I discovered my plaid designs would engrave random lines when I had nodes on top of each other. Unfortunately I don’t have a solution, just adding some info.


#3

I followed that post to here:


Which led me to the Inkscape FAQ here:
http://wiki.inkscape.org/wiki/index.php/Frequently_asked_questions#How_do_I_suppress_antialiasing.3F
when I realized that Edit->Make a Bitmap Copy introduces antialiasing. The result is lines that are significantly less crisp. I don’t exactly know how the workaround from the FAQ (setting Inkscape to 90dpi) would affect the rest of my projects so I haven’t tested that yet.


Continuing conversation on rasterizing images in Inkscape
#4

Thanks for letting us know about the extra lines. I’m so sorry your print didn’t turn out the way you expected. We’re seeing this, too, and we’re looking into it.

For best results with rasterized artwork in Inkscape, I recommend making sure you set up Inkscape to produce bitmaps at at least 300 dpi at a scale of 96px/in.

I’m going to close this topic, but if that doesn’t help, please let me know by posting a new topic or emailing us at support@glowforge.com.


#5