Engrave Shifting and Eclipse Delivery


#1

Hi. I got the glowforge yesterday and have been experimenting ever since. Delivery was smooth - almost timed to the eclipse perfectly. The eclipse marks the before and after glowforge for me.
Anyway, learning lots this morning about svg files and scoring vs engraving, etc.
I’m having a bit of trouble and thought someone here might be able to help. When I score or engrave an object (1.36 inches high without the crumb tray) I’m getting a shift.


Any idea why this might be happening or what I can do to correct it?
The image shows the original score pattern and the final underneath which is shifted down and is smaller.
Thanks in advance!


#2

Just starting with the basics here… Are you setting your material height appropriately? (Material thickness - Crumb Tray height)


#3

Going to be hard to explain without having you read a tutorial, so I’ll send you to that one first:

What happens is the lid camera is looking for a specific height relative to the top of the tray, when it’s focusing the camera for placement. Be sure the height that you are entering for your unknown height is the difference between the height of the material and the normal top of the tray. (And you might need to lift the object on some scrap wood to get it into the correct range.)


#4

ok. That makes sense. I’ll give that a try.


#5

also, if you think the Glowforge might not be working correctly, needing calibrating, or whatever, make sure to move this post over to support so they will see it and respond.

And Congratulations on your new Glowforge!!!


#6

Well, I have tried several things (changing substrates and files) and still no luck. So, I guess this is a support issue.



#7

I really had fun with the initial exploration across materials! You don’t waste any time! I went at least a week before trying anything without the tray.


#8

well, it if it’s any consolation, I think removing the crumb tray is what messed up the alignment… Probably should have waited. :slight_smile:


#9

@jules when I entered the actual height of my material, I noticed that the focus height automatically adjusted. I assumed that this was because it knew the crumb tray must be removed because the height exceeded allowbale maximum. Now I’m realizing that may be wrong. Are you saying that the adjusted focus height is still wrong because it still thinks the crumb tray is installed?


#10

Nah, don’t reign in the adventurous spirit! It will lead to lessons on how not to (which is required for understanding), but can also result in Wonderful surprise. :star_struck:


#11

It does not know if the tray is, or is not, installed.


#12

I expect the machine can only see it’s world within the parameters of it’s focal range. Too far out of that and it will reply with the ‘We’re sorry, an error occurred’ message.


#13

You have to place the top of the item to be engraved within a range that falls from 0.01" to 0.4" from where the top of the crumb tray normally resides.

Let me do a quick diagram to explain it.


#14

So is there a way to enter this as “distance from the laser?” Or is it just “height above crumb tray?”


#15

Top of the crumb tray is 0.0"


#16

I think I am clearly having a calibration issue because the machine cuts everything about a half inch lower than it should. After rebooting and loading proofgrade and loading glowforge files, it still doesn’t work.


#17

Thanks! I had hoped to be able to measure from the laser to my material to get a better number to enter to avoid the offset that people are seeing in the UI, as well as better lasing maybe. I suppose at some point the automatic measurements will be taken and it will be moot. Also, the tutorial above is simple enough.


#18

Okay - reboot your machine by holding the button down for 10 seconds until it turns blue. Then turn it off for a minute or two, close the app, and then turn the machine back on, let it calibrate, then turn the app back on.


#19

OK, well that didn’t work. Exact same problem. hmmm…


#20

NOW you contact support. :wink:

(And tell them you’ve already tried the reboot a couple of times.)