File Viewing Issues with Chrome

Following up from my post that I thought was related to “Issue uploading some files not all” –

My replies to the thread above were all performed on Friday from the computer I usually use for Glowforge uploading. I realized today that it had recently automatically updated to Chrome version 69.0.3497.92, which I think may be affecting the Glowforge App. To my surprise, the Glowforge App from my other desktop, running Chrome 68.0.3440.106, works just fine. Is anyone else experiencing this problem, or able to recreate it? If you have the latest version of Chrome 69…, are you able to view your render in the Glowforge App?

Computer that is working:

Computer that is not working:
PNG

Mine was updated over the weekend and my files are working as normal…

Version 69.0.3497.100 (Official Build) (64-bit)

1 Like

Huh. Apparently it immediately starts updating when you try to check your version number, so I guess I’ll find out… :stuck_out_tongue_winking_eye:

mine was 68.0.3440.106 and working fine.

when i checked, it updated to 69.0.3497.100 and i’m still fine.

one thing to check, are both of the computers you’re looking at using the exact same extensions? it could be that an extension is keeping it from loading properly.

1 Like

Thanks for reaching out. We haven’t been able to reproduce the problem you’re reporting using Chrome 69.0 on Windows, but could you please let me know the following:

  1. Does the issue occur on your other computer after updating to Chrome 69?

  2. Do other browsers exhibit the same behavior on either computer?

  3. Try loading your design in the Glowforge app using an Incognito Window in Chrome 69, and let me know if this helps.

Thanks in advance!

Interesting. I presume that mode doesn’t load any extensions…?

not necessarily. you can choose whether they load in incognito mode or not.

1 Like
  1. Does the issue occur on your other computer after updating to Chrome 69?
    I actually cannot get my other computer to update to Chrome 69!? Odd things are happening…

  2. Do other browsers exhibit the same behavior on either computer?
    I can’t get the file to load with internet explorer - the site crashes before it’s finished rendering. UPDATE: I can get the image to render in Firefox!!

  3. Try loading your design in the Glowforge app using an Incognito Window in Chrome 69, and let me know if this helps.
    Same problem persists!

Other things I’ve tried:
Uninstalling and reinstalling chrome - didn’t help.
Alternate files - works sort of!? Attaching the honeycomb pins that worked (i downloaded from Glowforge community) and the hippo we created in-house (that worked a few weeks ago, but now does not)
Glowforge Illustrator Hippo JN.ai (113.6 KB)

I’m not sure I understand what you mean? How do I check this?

I just opened your AI file in Illustrator and got this message:

message

You might want to check the settings you’re using to save the file…it might be applicable.

to inspect your extensions in Chrome click on Chrome>Preferences from the menu bar, or type “chrome://settings” as the web address,
41%20AM
click the blue “Settings” button in the upper left corner
38%20AM
click “extensions” (second from the bottom)

1 Like

Good tip! Although I re-saved the AI file as PDF Compatible and then re-exported as SVG, still to know avail in Chrome :frowning:

The computer that isn’t working right has only the basic pre-loaded Chrome extensions such as Google Docs, Sheets, Slides, and Drive. The computer that is working right has a few more extensions - lastpass, google hangouts, todoist, and URL shortener. Does this make a difference in my Glowforge capabilities??

Try using Save As instead of Exporting it to SVG…it can make a difference. :slightly_smiling_face:

Sorry, I misspoke - it was a Save As. Does it matter which SVG drop down I choose? I’ve tried both SVG 1.0 and SVG 1.1 but it doesn’t seem to make a difference. SVG%20options

Also, here’s the updated AI file, if anyone needs it.
Glowforge Illustrator Hippo JN.ai (115.3 KB)

EDIT: also, I’m confused as to why these same files worked just fine before but all of the sudden, on this particular computer, in apparently just Chrome, it’s not working anymore?

Chrome just updated. Might be that. Other people are reporting some issues.

I just uploaded a PDF and SVG version 1.1 of the file…

1 Like

Yeah, I do generally use 1.1 as well. Maybe that would be a good thing to try.

Hmm, well I’ve tried both and just tried SVG 1.1 again and that didn’t work. For now I will use Firefox since it seems to be working and will follow this thread if anyone from Tech can give any updates. Thanks all.

Can you click the “more options” at the bottom of Save As SVG dialog box and show is what your options selected there are?