GF Off line What Next?


#1

Good Morning,
I have been down for 5 days now. Can not seem to get the GF to go on line. I have tried below steps and was looking for some additional help on what to try next. I have emailed support, 2 days ago, but have not heard back from them yet.

Here is what I have done
The most common solution to Wi-Fi challenges is to restart all the devices involved in connecting to the internet.

  1. Turn off the computer, phone, or tablet that you’re using. I have done this several times, including removing power plugs from sockets of all devices and all devices near my router, laptop, GF, etc.
  2. Turn off your Glowforge. Done several time. I have also unplugged from UPS and plugged directly into the wall socket. Also have tried other power sockets that are on different breakers.
  3. Unplug your modem Have unplugged several times as well as tried several different modem.
  4. Unplug your Wi-Fi access point. Unplugged several times, tried a different access point, tried my cell phone hot spot and even bought a new WIFI extender.
  5. Wait one minute, then plug everything back in and turn them back on For all the above I waited more then 5 min.
    If that doesn’t work, we have two more suggestions that often make a big difference:
  6. Improve the signal path between your Glowforge and your Wi-Fi access point. I have removed everything in the path. Added a new WIFI extender which works great for my laptop, cell phone and other equipment.
    o Wi-Fi signals need a clear path. Remove physical barriers, and move devices closer together: Tried.
    o Move your Wi-Fi access point up high and make sure it’s in an open space. Avoid locating your Wi-Fi access point on the ground, under a desk, in a cabinet, or in a corner where its signal can be blocked. Done
    o Relocate your Wi-Fi access point closer to your Glowforge Done
    o Move your Glowforge closer to your Wi-Fi access point Done
    o Install a Wi-Fi range extender closer to your Glowforge Done
    o Run an ethernet cable and install a second Wi-Fi access point next to your Glowforge Done
  7. Reduce electronic and Wi-Fi interference Done
    o If your unit is near other devices that use Wi-Fi or a large number of electronics, temporarily turn off other electronics and devices in the area. Not near anything else.
    I ran the “ping -n 50 app.glowforge.com test. It is weird, I can go to the site on my laptop via Chrom but using the ping in a CMD window it just times out.

#2

Have you tried reconnecting your Glowforge by pressing the button for 10 seconds until it glows teal? (It‘s not listed above)
Perhaps it has a Problem with reconnecting, when the signal comes from another router, extender, etc. and you have to go through the setup again.


#3

I been in the same boat for a few days and I also done the reset and moved it to another WiFI unit (my button turned purple not teal).

if its timing out might be a DNS issue and that is what they are looking for, or drops in the ping.
I have had not problems pinging app.glowforge.com from my tablet or any device

I also seen a rash of this issue since I sent my e-mail to support (other than asking me to do whats on the troubling shooting page I have not heard back from @vee


#4

Teal? It turn a purple / pink color when I hold the button and turn it on!

I have performed the setup procedure for each change listed above. I can see the GF wifi and I can attach to it on my laptop. I finds it and lists the available WIFI access ports. I have selected one, it appears to try to connect and then comes back with the Device Error screen


#5

I was thinking that maybe I am having some DNS issues not being able to resolve the app.glowforge.com but it resolves in a CHROM just not in a CMD window ping . I even tried a tracrt but it dies at my router!


#6

Not supposed to hold the button down when turning it on to get the wifi setup teal button. That’s a different operation. Just turn the unit on and then hold the button for about 10 seconds. It should turn teal.


#7

That’s different. To reset the wifi connection (or even retry in your case), (1) turn the GF on, then (2) press and hold the button for 10+ seconds. You’ll get the teal color indicating ready for wifi reset via setup.glowforge.com


#8

Just tried what you instructed
(1) Turned on GF
(2) Hold Button for 10+ seconds
No color change even help for 25 seconds.

The only color change I get is hen I hold the button down and turn on GF. It turns a purple/pink color.


#9

I fell like I am missing something. When I install my pro months ago I had no issues. It has run like a champ. Suddenly last week it lost its connection…Off Line!
I can bet it is something stupid simple!

Any help!


#10

You have probably already done this, but just in case you haven’t, here’s rpegg’s excellent video walking through the full wifi reset and connection process:

If you complete this entire process and still cannot connect, you’ll probably need to wait for Support to reply.


#11

OK…I got the GF to go to TEAL! YEAH!!!

Followed the video exactly…found the device picked my network…bang!!! Device Error page again.

HELP!!!:frowning:


#12

i’m having the same issue. on this thread; New Router, Glowforge now errors out on connecting to wifi

No solution yet.


#13

Interesting…seems like the same date as me. I did not do anything , no new router. It just would not go online!


#14

Thanks for letting us know those details. I’m so sorry you’re still experiencing difficulty. I’m looking into this issue now with the team. If you’re able, it would be great if you could send over some logs that will help us investigate.

To obtain the logs, could you please follow these steps?

  1. Reboot your Glowforge
  2. Wait thirty seconds
  3. Hold down the button on your Glowforge for ten seconds, until it glows with a teal color
  4. Navigate to setup.glowforge.com and follow the instructions on screen

If Wi-Fi setup is unsuccessful, please:

  1. Reboot your Glowforge once more
  2. Wait thirty seconds
  3. Hold down the button on your Glowforge for ten seconds, until it glows with a teal color.
  4. Connect your computer to the Glowforge Wi-Fi network you see
  5. Visit the following URL in your browser: http://192.168.192.1:3000/logs/glowforge/zip
  6. A .zip file should download to your computer
  7. Reconnect to your usual Wi-Fi network and email the .zip file to support@glowforge.com

If you have any trouble with these steps, or if you run into something unexpected, please let me know.

Thanks in advance!


Cooling Alert unresponsive not outside temperature
#15

I have completed the request Still did not connect. I sent the ZIP file to support.


#16

Thanks so much for sending those over.

We’re continuing to investigate the issue, and I sincerely apologize for the continued trouble. I’ll let you know as soon as I have more information.


#17

I have tried everything on this list as well and I keep getting the “Device Error” message as well. This is so frustrating!


#18

Do you have an open ticket with Support - either from emailing them or creating a thread in #problems-and-support ?

If not, you should probably do one or the other (not both - it creates duplicate tickets and takes longer to sort out).


#19

Yes and sent an email this evening and I also followed the instructions for the zip download. I hoping they can sort this out quickly because I have a craft show on Sat.

Its weird–the machine ran perfectly and then I didn’t use it for about three weeks. When I went to fire it up after 3 weeks of non use, it would not connect to the internet.

Thanks so much for asking!! Have a great evening–Heidi


#20

Vee,

Will you respond to my email or this forum?