Glowforge will not Center

My glowforge will not center. It acts like it doesn’t know where the head is. That said I have cleaned everything, checked the connections, tried starting with head under camera. Also if it happens to try and start up the head ends on the right instead of the left or in the middle. It grinds if started with everything in back left corner with the head trying to go further left.

Any advice as I have tried everything I can find on here?

Support/Troubleshooting/Stuck calibrating

Beyond that, support can check the logs and see if there’s any indication of a problem there.

Thanks I have already done these

Try rebooting the router, the computer and the machine. (Unplug all 3 for a minute then turn them back on, in that order. Let each complete it’s startup routine before you attempt to turn on the Glowforge.)

While you have the Glowforge turned off, gently move the head to the home position. The home position is upper left corner with the whole head over the gridded area of the tray. Do not push the laser arm all the way back and the head all the way left.

Turn the Glowforge on, and let it finish the Startup Calibration. (Even if it takes a few extra minutes, sometimes it needs to load an update.)

I had already tried the router and computer reboot after finding a post you had made on another thread. None of this seems to help.

What you’re describing happens when the head gets “lost” and that usually results from either a bump while the machine was turned on, or by moving the head when it was on. Rebooting the various devices should clear the memory which is stuck, and let it re-establish it’s location.

Short of that, you might need to hear from Support since they can see the logs.

I’m just getting the audio on that…if you can load it to YouTube and then link to it we might be able to see it in action.

Uh-oh! Just saw that exact problem on another machine…that might indicate a bug. I’m going to flag Support with the link to the other thread so they know it’s happened again.

If you want to run through the testing on that other thread to eliminate a coincidence, it probably wouldn’t be a bad idea. I’m going to link to the other thread and tag the support person dealing with it so they know they have another case.

I think @Mike.D was handling that one:

I have had issues with one that got replaced so did do checks on the wheels and bands. Checked connections. Cleaned everything I can. Just hoping support has something as I have projects I need to start on.

Also ran fine last night.

Unfortunately bugs can sometimes take a while to track down, so I want to give them a head’s up to start looking as soon as possible for it. :slightly_smiling_face:


Hi there, thank you for the heads up @Jules. A behavior like this could have a number of explanations, so as you said we may have to we may have to narrow down some possibilities.

@woodlyncreations I’m sorry you’ve run into this hangup. Thank you for the video, it helps get our trouble shooting pointed in the right direction.

I’d like to start by checking the carriage and wheels that transport the head back and forth.

Could you please do the following?

  1. Turn off your Glowforge
  2. Remove the carriage plate from the laser arm
  3. Closely inspect the carriage plate wheels from the top for any cracks or other damage
  4. Closely inspect the sides of the wheels for any cracks or other damage
  5. If you notice anything damaged or out of place, please take a photo and attach it to your reply.


1 Like

There is no damage that I can see anywhere on the carriage or wheels

@woodlyncreations Thank you for checking on that, I apologize I’d completely overlooked you mentioning you’d checked on these earlier.

You’d mentioned you’d moved the head under the printer earlier. Just to check, when moving the head manually, with the printer turned off, do you feel either the laser arm or printer head sticking, or catching at all? Both parts here should move rather freely.

As an additional clarification, were you able to check the belt tension, as shown in the thread @Jules linked?

Yes I have checked belt tension. Both arms move freely with no problems.

Did you check the belt underneath the laser arm too?

Yes all three belts are tight and without flaws

1 Like

Any update