Having issues uploading SVG's from Affinity Designer


#1

Having issues uploading SVG’s from Affinity Designer. It started around 11am pst. I loaded up an old version of Illustrator and exported a svg file that worked fine. I tried again on AD and nope, wouldn’t upload. I then tried a pdf from AD…that worked. What is going on with AD and SVG files? Anyone else having this issue? FYI…I can’t upload anything new or old ones i’ve already uploaded since this morning.


Errors Loading files originating from CorelDraw and Affinity Designer [Resolved]
#2

Check out the AD portion of this post:

Many of us use AD daily to create files for the GF. There are a few gotchas, but it works really well for the most part.

If you continue to have issues with this, knowing how it failed would help us help you – what error message, etc.

Good luck!


#3

it has nothing to do with any exporting options as I’ve been working on files for weeks. Also just a simple box won’t upload. It just started today… failing to upload. The error is . “We’re sorry, an unexpected error has occurred.
If the issue persists, please contact us at support@glowforge.com with details about what’s causing this error to occur.” I did send an email to support. I was wondering if anyone else using AD is having issues?


#4

:+1: Little details like this will help other help you.

FWIW, I have never seen that message when uploading an SVG or PDF created with AD. I’ve been using it for GF designs for a year now (PRU, now Basic).


#5

Yeah…it is just very weird. I even thought it was just my computer so I closed down everything, rebooted and started with a fresh AD file and browser. No go…sigh. Thanks for your help.

Things I’ve tried:

  1. I tried using my ipad…and I can’t upload the AD-svg file.
  2. I also tried using another browser (safari…no go.)

#6

I just started having the same issues with uploading SVG files today too. One minute I could upload them and the next I couldn’t. The same files that previously worked won’t work now. I’m using Corel Draw X8, but the same thing is happening.


#7

Only times I would see this is when my wifi network would switch over from the 2GEXT to the 5GEXT which won’t support using the GFUI. I’ve since fixed that so it no longer happens.


#8

SVG from all my art programs are failing since this afternoon. Can only use the ones already in the UI or PDF… No SVG

The fix is same as last week - save new designs as PDF and they upload.


#9

I thought it was just me (Corel X8). I created a Ø.565 circle tonight for a jig, converted to SVG and got the same error.
Finally went the pdf route and it worked on one, and pulled the page border on the next.


#10

Getting that with Corel & Inkscape myself tonight. Gave up. I’ll try again tomorrow and if that still doesn’t work I’ll fire up the ol’ Redsail.

Apparently it’s more than one of us so that points to the Cloud Software. I wish they’d do more testing before changing stuff up there and finding out in production that it’s causing issues :roll_eyes:


#11

Good to hear…I thought I was going CRAY! CRAY!. … One problem I have with pdf’s is embedding graphics with clippings. It doesn’t recognize them. Anyone know a workaround when exporting PDF’s?


#12

Thanks for letting us know about this. I’m so sorry you were having trouble uploading your designs.

Could you try again and let me know how it goes?


#13

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#14