Help please Glow Forge is stuck on centering, scanning and focusing

Hi there,

My Glow Forge when turned on make one puff from the fan and some clicks. All I see on my computer is scanning, focusing or centering.

Any help is greatly appreciated.

I’ve just begun to have this issue as well. :frowning:

You are going to want to create your own post (OR send an email, not both) - staff can only help one person per post and this one belongs to @dar1719

Hey @dar1719; the most common reason for this is WiFi - the :glowforge: doesn’t need fast WiFi but it does need strong WiFi. There is a chance it’s something more complicated, but as that requires shipping things back and forth, let’s focus on what you can test for now!

There are a bunch of things to try here - make sure to do them each one at a time and then respond back here.

A staff member will get here within 24 hours so let’s try to get ahead of the curve and pinpoint the issue before then :slight_smile:

Yes, tried all of these things as I found them on the Forum earlier.

To quote from those instructions:

We checked internet, cleaned components and checked cables.

Ok, I guess you’re going to have to wait for a staff person to get here.

Hello @dar1719 - I’m sorry to hear you’re having trouble, thanks for reaching out. If you’ve already tried all the great suggestions @deirdrebeth mentioned I think the best next step would be for me to extract some logs from your printer and investigate the issue further.

Unfortunately I’m having a hard time finding a printer associated with this user, so I’ll need to confirm some details from you to move forward. I’ve sent a follow up email so that I can gather than information, and we can get you all sorted via that channel.

I apologize for the delay, I’m going to leave this topic open for now just to make sure that email gets to you, and I’ll close it once I’ve heard back.

Hello!

I just wanted to confirm if you needed more details from me.

Deborah

same issue… 4th day. - I doubt all our black cables went out at the same time.

same issue for me aw well today

The sent you an email - look in your email. If you don’t see it, look in your spam folder. If you still don’t see it then let them know in this thread.

@zfam and @nameitalready: Posting in Problems and Support opens a support ticket, and there can only be one customer per support ticket, so if you want staff to weigh in on your problem you need to start your own thread.

In the meantime, there are a number of things that can cause this. Most common cause is wifi issues (even if everything else in your house is working fine), but there are a number of other things as well. The official troubleshooting steps will help to narrow down what’s causing it – you can find them here: