Le Sigh

ups
calibrating
stuck

#1

I started this just to have a small vent at a less than operational delevery. Since then, it’s become a wonderful display at UPS at it’s finest so I’m moving it to here.

Well, here I am… with Adara Kalama doing the forever and a day Calibration. Guess I’ll watch a movie or something while she acclimates herself to the NE Log cabin digs.


Shipping date on glowforge.com/account
#2

Awwww! Hope she gets over her stage fright quickly! :neutral_face:


#3

Has anyone seen a reply from the company on what we have experienced regarding the calibration issue?
I figured if it had to do with an update the company would have mentioned it, but I have bumped into a new thermal profile that seemed to coincide with the calibration problem.

I had a day full of it, but it seems cleared up. Machine calibrates normally now.


#4

Well I know support gets back faster than 3 days and frequently on weekends anyway but I waited until midmorning to send an email so I’m not going to expect anything until sometime Monday but won’t be surprised by a sooner response.


#5

I’ve gotten a few support emails back from @Rita on weekends. Wonder if they pull weekend duty or she just pops in on days off to rescue someone in distress.

These mysterious calibration and connection things are interesting. Seems that often they just clear up on their own.

Slowly but surely I believe we are getting to a position to isolate variables in this game, but with lack of information it can be challenging.


#6

Me too. And very late at night. (Well, late at night my time, still way after office hours their time.) I wonder if the poor things ever get to sleep? :expressionless:


#7

Got a nicely worded and more verbose, sorry, we’ll look into it.

Still not calibrating.


#8

Bummer! :neutral_face:


#9

Don’t know which is the case but I think I saw a post from her today.

I tend not to look to support for solutions as the delay is usually too long to help whatever I’m working on. I’ll find workarounds so I can get through the project. Whatever they find goes into the “keep in mind for next time” file. But I figure the reports help them track down problems in the software which is what I signed up for :slightly_smiling_face:


#10

Have you tried the usual steps?

  1. No bright lights overhead (or place a piece of cardboard over the top of the unit to block light) - FYI My ceiling fan has a single 60watt incandescent bulb (the other 2 are burned out but 180w total is more light than I can handle lol) and that bulb is aiming away from the GF, and it still causes fits because it’s basically a few feet off-center from where the GF usually sits when I wheel it out on the cart.

  2. With the GF turned off, manually position the head under the camera then power up.


#11

I like my computer area dark and i work overnight so sleep most of the day so extra lumens is a non issue.

Tried it from where the head is on the rear right side if you follow the setup instructions to the letter.
Tried it from the head set to the rear left.
Tried it from the head set centered under the lid cam.

In the web app I see the unit offline, online, needs calibrating, calibrating and it either sits on calibrating or reverts to needs calibrating. I’ve also tried the logout, clear cache, relog, then turn on the unit. Just about every iteration and order of operation of I’ve seen support and users come up with in search of solutions in the #problems-and-support area and other places.

Shame too as I was really looking forward to playing with this all weekend.


#12

This is a long shot, but have you cleaned all the lenses and windows, including the camera under the lid, with lens cleaning wipes? Have you verified that the lens is correctly seated in the head?


#13

So here’s a weird story…
I once had an issue where I’d watch my router and see my 'forge connected. Yet the app rotated from Offline, to Calibrating, to Ready, back to Offline again. And it just kinda did that over and over again. Contacted Support. They gave me some BS about the wireless signal. Thing is, my wireless is awesome. I’ve got a Nighthawk with throughput and signal range like you wouldn’t believe. I highly recommend them! Plus I’d tried my phone as a hotspot and had the same result. Anyway, to appease the Glowforge gods I followed their request to either move my 'forge to my router, or my router to my 'forge. Well, you all know it’s a pain to move the 'forge, but it sure beats running cable. :wink: So we move the 'forge. It connected immediately and steadily. I left it there for a couple of minutes, watching to see if it’d show Offline or what. Well, it remained happy. I put it back to the exact same spot it had been when I had all the trouble. It connected immediately and steadily and never gave me a problem like that ever again.

So since it makes no sense that the actions I took could have fixed anything, I have to believe it was a Glowforge hardware, firmware, or software issue. But I’ll never know.

Just wanted to share that story since it seems pretty similar.


#14

Yep. Before I even turned it on the first time.

Well, I have a WNDR3700 that’s sitting …18" from the Glowforge so, I hope that’s not an issue. And just to make sure, I just checked and my Apple Airport Time Capsule is not broadcasting any network signal. Just in case an extended wifi signal may have been been confusing to the GF.


#15

On the other hand… And this is not directed at you… One of the things I’ve learned over the years is that when I call technical support I need to let them go through all of the most likely solutions one at a time and step by step. They don’t know my technical abilities or how good I am at following directions. Support staff have to deal with non-tech grandparents, and people who are tech smart but don’t have a logical bone in their body. The worst customers are those that say “I’ve already done that, I’ve rebooted four times, I’ve dumped the cache… etc.” Diagnosis is often far more dependent on working through the steps in a particular order than it is just working the steps. And the smartest people are usually the worst at following directions.


#16

And for the LOLs, I about 3 hours ago, I turned on the wi-fi of my Apple Time Machine and set the Gf to run through, no password, just in case there was some hiccup with my Netgear. 3 hours later, was still sitting on Calibrating so I’ve shut it all down and guess I’ll have to wait until Tuesday to do anything. Sometime Monday they’ll e-mail me about steps to follow but I’ll be sleeping from overnight work, I’ll then get up at about 4pm to go to another job and go straight from there to the overnight job again. So I’ll have an hour or so Tuesday to follow through with any instructions, return an email and then go to sleep and wait until Wednesday to follow through on any follow ups.


#18

Had a glimmer this morning when I came home from overnight job. Had the head move eol from under lid cam and then the arm moved halfway to the back and then…just stopped there. Hasn’t moved again since.


#19

Machine seems to like when I get home and say hi. This morning it moved the head out from under the camera and then turned the lid camera lights on and off several times before sitting in needs calibration hell.

Ps- in case it was causing an issue, I pulled it off the wemo outlet and plugged it directly into the wall. No difference.


#20

I hope you posted this to Problems & Support or sent it to support@glowforge.com so we can help you fix it!


#21

Sure did. Dan_h and Semhar have been emailing me. Though I missed one of the emails so I’m 2 days behind getting a replacement unit.