My Snapmarks feature has disappeared

My Snapmarks feature seems to have vanished over the weekend. Any thoughts as to why this might have happened?
I’ve restarted my machine and refreshed the app page a few times with no results.

I have yet to use the feature, but have began editing a lot of my files to use with Snapmarks. It would be pretty frustrating to not be able to use it at this point.

I’m pretty sure they only deal with Snapmarks issues on the Beta thread here:

You might want to ask about it there. :slightly_smiling_face:

Could be a clue. How many others never knew they had it?

1 Like

I’ve opened it to have a look and downloaded the marks. Have had it since the end of last year. Started redoing files and adding marks with the feature in mind recently.
I’d be very surprised if they took it away without warning because of “non use”.

Thanks. I asked there too.
A quick search shows that staff have replied here on the same subject.
It looks like they solved this for someone in November. Hopefully it’s that easy in this case.

This afternoon Dan announced the end of the Snapmarks beta (for now).

He also announced a Calibration improvement that everyone needs to look at ASAP.
(Because it’s gonna make your life better.) :wink:

1 Like

Calibration is really awesome. Not a replacement for everything you can do with Snapmark, but overall it will a lot more useful for most people.


As a note, we didn’t disable Snapmark for anyone, so I believe this is unrelated to today’s announcement.


So sad…I dont have time to do this until the weekend (maybe)

Cant wait! :joy::rofl:


New calibration worked great!
Now back to the original subject… I’d like to get Snapmark back.
If someone could take a look at why this has happened, that would be awesome!


Thanks for letting us know about this. I’m looking into the Snapmark issue for you, and I’ll follow up when I have more information.

My Snapmarks also disappeared!

You’ll need to open your own support ticket by creating a new post here in Problems and Support. :slight_smile:

We made a small change on our end which should resolve this issue. Can you let us know if you see the Snapmark icon?

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email