New Glowforge Pro not cutting, camera blurry

My office just got a Glowforge Pro and I am trying to get it going.
I followed all the directions, but out of the box the camera was really blurry, so I cleaned the lens and then it was still blurry. Does anyone know what could be causing this?

Also, I got it to the point where it recognized the proofgrade material and I tried to cut the gift of Good Measure, and it has so far not been able to cut it in either Medium Draftboard or acrylic.

Does anyone have any advice on how to proceed? I have already submitted a support ticket, but that said it may take a few days.

Welcome to the forums…

You just opened another support ticket, just by posting in this category.

Common gotchas include: dirty optics (sometimes thing have arrives needing a cleaning)

Materials not being completely flat (use magnets to hold it down)

and… unfortunately… sometimes that have been issues that required a return.

I would say that you’ll get the same instructions here as everyone else to try to narrow it down. I’ll try to go find them, one sec.

Uh oh. Proofgrade plus a GF catalog item speaks to a possibly jolted camera in shipping. Support may be necessary.

It’s a new unit just being setup.

Yes, we just received it yesterday

I cleaned the optics already, and I have not tried magnets yet, but I will

Here you go:

@ada When you cleaned the lens in the lid, were you able to rotate the little holder? Was it loose?

1 Like

…And new units have arrived with mirrors installed upside down. My advice stands, its best to go through a full cleaning in cases like this, which the OP was already totally brilliant to do.


Make sure your material is absolutely flat against the bed. Even the tiniest bit of warp can cause it not to cut through. These are a big help: Honeycomb bed holdown pins, and/or magnets, if you have some.

Also, for future reference, posting in this category opens a support ticket as well. If you do both (email and post here) it can actually slow things down. My advice is opt for posting, since there are lots of experienced users around even after hours / on weekends who are always willing to lend a hand!

1 Like

I would have thought the factory tests would eliminate those errors. Ugh

I went through this already, and I measured the material with calipers and adjusted the focus length, and it did better, but still not doing it.
I’ve been just turning down the speed on the cut now and seeing at what point it will actually cut through

…and were they gentle with pressure on the lens and avoid twisting it or trying to manually focus?

Can you turn the lens in the lid? It is supposed to be glued down, and if you can turn it, they will likely need to replace the unit. That focus looks really off for fresh out of the box.

1 Like

That is good to know.

I am trying it with magnets right now, but the material was already pretty flush

I can turn it, it looks like if I play with it a bit I can get the camera to focus a little better but I am guessing this is not supposed to be the case because of another forum post about them gluing them now

Yeah, I’m afraid they are probably going to want to replace it. You’ll need to hear from them.
(It’s pretty rare, but it does happen that they get knocked loose in shipping.)


Awesome, is there a way to expedite hearing back from them?
We are in a crunch and a working laser cutter would be super useful

As soon as they see either your email or this post they will get to work on it. It’s generally pretty quick.

1 Like

The lid camera won’t cause cut through issues. I would make sure that your lens in the head wasn’t installed upside down. That cut and score look pretty toasty