Not cutting through on proofgrade settings


#1

I have seen this elsewhere, but most topics are closed. I have been having the issue where cutting certain materials like draft board does not quite cut all the way through. At the default settings I get just a bit visible on the other side, but not enough to push it through cleanly. I have been setting it to go a bit slower on cuts and that works fine, but is not ideal because on thick drat goad the cuts burn to the point of deforming the line of the cut because material is burned away. I have tried both cleaning the laser and running it on the center of the bed without any marked improvement.


Draftboard not cutting all the way!
#2

Measure even proofgrade material with calipers. You will see slight variances … enter the accurate thickness. It works wonders!

Also, make sure it is flat. Push gently in a few areas … you will quickly learn that any area not flat, can’t cut properly. Use magnets or pins to hold material flat to tray.


#3

I had a problem that might be similar. There was some cleaning that I wasn’t doing but what resolved the issue was cleaning and changing the seating of the mirror. Here is the thread where forum members helped me to fix the problem: I have a toaster {RESOLVED}


#4

Thanks for the help @ptodd and @kim1032.

@robbaldwin Thanks for letting us know. I’m sorry that your print didn’t come out beautifully!

To cut successfully, there are three important things to check. First, your material must lie flat. This requires a clean, properly installed crumb tray and flat materials. Second, there must be no obstructions, dirt, or damage preventing the laser light from reaching your material. Third, your design must be set up properly - for example, with lines that are fully on the material and that are set to cut. It’s hard to know which issue might be affecting your print, but if you follow the instructions in the cut-through troubleshooter, we’ll be able to get to the bottom of it.

Once you’ve inspected and cleaned, please try another print. We included an extra piece of Proofgrade Draftboard with your materials shipment for troubleshooting. Please print the Gift of Good Measure on that Proofgrade Draftboard and let me know the result. If it doesn’t print well, please let me know the date and time of your print and send photos of the front and back of the print.


#5

@robbaldwin, have you been able to cut through with default settings after following the steps in the troubleshooter?


#6

Nope, same situation. Slight perforation on the back side, but not enough to push it through.


#7

Thank you for trying that.

I’ll continue to look into this and I’ll update the thread when I have more information.


#8

We have the same issue others have where it cuts better in the center than the edges, but it still does not cull all the way. Unrelated we have also tried it with non Proofgrade draftboard and get pretty much the same result.


#9

Thank you for your patience.

We’ve made a small update to the software on your Glowforge. Could you try one more print on Draftboard using the Proofgrade settings? If your unit is still having trouble cutting through please send me a photo of the front and back of the print and the date and time of the print.


#10

Thank you for this.

I’ve been seeing way too many of these “can’t cut PG” posts (and having the same issue myself). I kept thinking “can’t they just bump up the power slightly in the settings?” That’s kinda the point of having the Glowforge run from a web app, isn’t it?


#11

Thanks for the information about the update. Not sure if it was the update or a combination of that and cleaning, magnets to make sure the board is flat, etc. but it is now cutting through medium drafboard cleanly on default setting.


#12

I’m glad to hear it! I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic.


#13