Not Cutting Through


#1

Alright, I had hoped that maybe it was an update waiting to be sent out, but I think I’m one of those that there may be something wrong.

I noticed it a few weeks ago and have cleaned everything multiple times as per the instructions, as well as clean my try and bed of the forge, but it’s still consistently not cutting through PG material. I haven’t tried anything that isn’t PG other than cardstock, and that uses my own custom settings anyway. I’ve been getting around this issue by manually slowing down the laser, but after seeing a post or two about the issue, I figure I may as well add that I also have the issue. Not sure what the results of others were, but I’ve done what the troubleshooting page has mentioned and still the same.

Not in a huge rush as I have become so used to changing my settings, but any help would be appreciated!


Friday Night Show and Tell
#2

I just wasted 4 sheets of PG draftboard on a project I have printed before and it didn’t cut through. I cleaned the Glowforge about 2 weeks ago and haven’t done much since.

I did another cleaning of the lens, camera, etc, still had the cut settings slower than the PG draftboard required, and it STILL didn’t cut through.
PG Draftboard cut settings are full power at 183 and I used full power / 165.

I am pretty unhappy that the PG stuff isn’t cutting like it’s advertised…


#3

My proofgrade settings are like 168 for speed, but dropped to 155 and I’d say it will cut through all the way so long as the project is in the middle area of the bed. In the extremes I have to go lower to 150. This is actually a replacement machine from my original (as the first was having really strange issues with the camera) and other than having to change the speed, it’s worked well.


#4

My poll here: Won't cut all the way through showed PG only works for 30% of people but only 23 voted. It would be good to get a lot more votes.

It does look like PG settings have a poor success rate and experienced uses slow them down a bit.


#5

Dumb question, are you sure your lens isn’t installed upside down after your cleaning?


#6

True. Otherwise it seems you are likely suffering confirmation bias. I don’t recall the last bit of PG that I used that did not successfully cut. I also don’t adjust. Nor is it likely that the thousands of folks who got PG materials are suffering a 70% failure rate without substantially more noise on the board or FB.


#7

Ditto this. It’s been a long time since anything failed to cut through, and I’ve just been using the defaults since I got my own machine. It’s a hell of a lot quicker.

I’m wondering if the initial fails we got on the Beta proofgrades didn’t result in significant revisions to the thickness of the finish used and the cutting settings. (One thing I didn’t think to do was write down what the previous Beta settings were for all the materials.)

But it’s possible that some few folks are getting their hands on some of the leftover Beta proofgrade. (Which had a gorgeous finish…I’d like to get my hands on some more, even if it was harder to cut through.) :slightly_smiling_face:


#8

evansd2, I did this …I couldn’t figure out until I realized I had cleaned her the night before, and the next day started having issues. Took me WAY longer than it should have to realize I had put the lens in upside down :stuck_out_tongue_winking_eye:


#9

Yeah it’s an easy thing to do, seems silly to ask but you never know.


#10

With the other lasers I use (or have used), failing to be able to repeat a cut with parameters I know should be correct these 4 steps almost always show the problem.

1.) Are the parameters really set correctly,
2.) Is the height set correctly,
3.) Is it dirty,
4.) Is the lens in upside down?


#11

I’ll have to check this when I get home, because it’s been not cutting through since I received this machine. I also never had this problem with my original machine, so I could have put the lens upside down… But it seems strange that i would have done that when setting this machine up, and then again after cleaning the lens twice.

If it isn’t the case, and isn’t the case for everyone else having the same issue, perhaps there’s an issue with the lens itself such as a defect. I have had a question about lens placement -

What is the correct depth that the lens should be within the gimbal well?

I’ve noticed that it could be almost an inch or so within, but it could also be moved and still hold within the well. I have always pushed it in as far as it can go, but have noticed it moves downward. If anyone has a solid answer on this, I’d really appreciate it.


#12

You don’t need to push anything in. Just let the magnet catch it and do it’s thing.

As it is, here’s a cross section of the head, put together by @scott.wiederhold, that shows pretty well how the components are laid out. The whole clicking process you hear is the lens calibrating.

image

It should be pretty easy to tell by the appearance of your cuts whether the lens is not focused properly.


#13

Depends - it moves up & down in there to focus. Use the lens tool to insert & remove it and you should be okay. Make sure the bump side of the lens is up.


#14

Wow, that’s an incredible! @jamesdhatch Alright, I’ll be home in a couple of hours and will report back.


#15

Can confirm the lens had been in correctly during all of this.


#16

Don’t wanna let this post get behind, so just gonna comment on it. Noticed there were a lot of posts after this one being updated, just wanted to see if I could get any response from staff.


#17

I apologize for the late reply, and I’m so sorry you’ve been having trouble with your prints. Thanks for letting us know, and for taking the time to do some initial troubleshooting. So we can investigate further, I’d like to run one more test.

After you’ve thoroughly inspected your unit and design according to the suggestions in our troubleshooter, please try another print. We included an extra piece of Proofgrade Draftboard with your materials shipment for troubleshooting. Please print the Gift of Good Measure on Proofgrade Draftboard and let us know the result. If it doesn’t print well, please let us know the date and time of your print and send photos of the front and back of the print.

Thank you in advance.


#18

No worries, just glad I got a response eventually!

So I just attempted the print without changing any settings at all, with just the regular medium draftboard being what I was using. The time that I started was roughly 8:58PM Hawaiian time on April 9, 2018.

The front looks great as per usual

But the back looks perforated as if the power isn’t consistent.

This was close to the center of the bed where I have the best consistency with placement and power as the edges of the bed tend to be far off, and the cuts sometimes don’t make it all the way through at all in areas of some projects.

I took the above picture on my laptop before actually exiting from there, and logging onto my desktop to run the test. My laptop was running a little slow, so I figured I would just redo everything from the desktop (much better experience).


Longest wait time for support
#19

Thanks for doing that.

I have one more thing we can try. Please clean the mirror inside the printer head according to these instructions.

Then, try printing the Gift of Good Measure on your piece of Draftboard. Let us know how it goes!


#20

You live in Hawaii? Lucky :duck:! :smile:

Are you pinning the material down to the bed using the honeycomb pins before starting your cuts?

I only ask because that’s a high humidity area, like the one I live in, and the material will develop a slight warp as time goes on making it harder to cut through in one pass.

Since I’ve started pinning the material down (even if it looks perfectly flat, it usually isn’t until you pin it down) I’m getting complete cuts all the time.

Anyway, I thought that might be something to try if you haven’t yet. :slightly_smiling_face: