Nothing happens when switched on for initial calibration


#1

my first attempt to turn on GF the laser tube bubbled, but no motion on the printhead. i turned off machine to check printhead connection. it was connected. i restarted machine and no bubbling in lasertube or printhead movement now. also, when trying to set up glowforge wifi, the connection was made, but no prompts popped up to initiate the calibration.


#2

Once the connection is made between the GF and your wifi, calibration will be automatic. Every time you turn it on.

The first time it might take a few minutes. The water flow is only noticeable for a minute or so the first time. Not after.


#3

the glowforge wifi connects, but states “no internet, open” i wait ten minutes and nothing happened. is this a faulty wi-fi connection. it is a building connection we are using, so the router is not in the space where the laser is located.


#4

I’m guessing you see the glowforge “no internet, open” from your computer wifi list? That won’t show whether it’s connected through your local wifi to the internet.

I’m wondering if you ever successfully got the GF to connect to your local wifi. It is not supposed to connect to your computer. Did you go through a connection process similar to that shown in this video?


#5

#6

I’m so sorry you’re having trouble setting up your Wi-Fi network. Please follow the steps below to get back on track:

  1. Turn your Glowforge off. Then turn on your Glowforge and wait until all motion has stopped for 30 seconds.
  2. Hold down the button on your Glowforge for ten seconds, until it glows with a teal color.
  3. Using a device that connects to the internet via Wi-Fi, go to app.glowforge.com/setup and sign in.
  4. Follow the instructions at app.glowforge.com/setup to connect your Glowforge to Wi-Fi.

It may help to take a look at our Wi-Fi troubleshooter as well. If you run into anything along the way, please take a screenshot of the page so we can see exactly what you are stuck on.


#7

Did you get it going?
One thing I found when doing the initial bit was that in those last few instructions it says about connecting to the GF wifi hotspot, which I promptly did. The catch is that you should click the continue button first, then when the next screen appears with a picture of a GF on it you should connect your wifi directly to the GF hotspot.


#8

Thanks, everyone. Since this was a 3rd party purchase, I was missing the setup link. That was the missing piece and everything is operational now. Many thanks for your quick responses.


#9

I’m glad you resolved it! I’m going to close this thread - if you run into any other trouble, go ahead and post a new topic. Thanks for letting us know about this!


#10