Order of Operation

operationorder

#1

I may have missed something, but I am no longer able to edit the order to operation. Did something change recently? I remember doing it in the past; drag and dropping on the lefthand side. Not sure if it has to do with using my Macbook or something else. Thanks in advance!


#2

Works for me in Windows Chrome. Just saw this possible solution.


#3

Thanks for the share. Good to know but it appears that my problem is still unsolved. The arrow keys work for me with both Caps Lock on and off. By the way, I’m using Safari as a browser.

Interesting, I just tried it on my Window/Chrome and it works fine. Not sure how to solve this in the future but it’s good to know it’s working on Windows.


#4

For at least a year there have been unresolved problems between the GF and Safari. The company recommends Chrome when these problems pop up.


#5

That makes sense. I do most of my setup on Windows which explains why I haven’t run into a great deal of issue. Thank you for your help!


#6

Dragging to reorder operations works for me in Safari 11.1.1 (in the macOS 10.13.5 beta). I’d be surprised if it didn’t work in Safari 11.1 (in macOS 10.13.4) but I don’t have a Mac running that version right now so I can’t check. If you want to use Safari I’d strongly suggest installing all available software updates; Apple has made a huge number of compatibility improvements in the past year.

Or use Safari Technology Preview, which is a sneak peak at future releases of Safari. It’s currently at 11.2 and works pretty well with the Glowforge UI.


#7

Ah ok, yeah I’m running Safari 11.0.3 (in OS X 10.11.6) right now. I’ll try and do some updates and see if that fixes it. Thanks!!


#8

Or just use Chrome, of course, which updates itself and is what Glowforge actually uses for testing all of their stuff. :smile:


#9

True. It’s just habit using Safari on my Mac…


#10

Yeah, I normally use Safari for everything. But I try to remember to use Chrome for Glowforge because it’s less likely to act weird.

About half the time I forget and use Safari anyway, but for the past few months it’s usually worked fine. I’m not sure if it’s just Safari getting better (especially since I use Safari Technology Preview now) or if Glowforge has been fixing things. Probably both.

Even the old “everything moves around when I zoom in” bug seems to have been fixed at some point. That used to be the biggest bug in using the Glowforge with Safari.


#11

I never really had too many problems with Safari. My biggest issues in the past (in general) have been the Glowforge menu reseting after each set of operations; it would go back to the main menu rather than the project i’m working on. I think that was on Glowforge’s end though because it doesn’t do that since they incorporated the “save” feature.

Over all, operating in safari hasn’t been too bad. Just a few less features here and there.


#12

Thanks for the help, @rpegg, that’s right. @Emperor_J, could you please let me know if you’re still having trouble after applying updates to Safari, or when trying other browsers?


#13

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#14