Print is too big

I am trying to engrave the with a graphic that I have engraved with in the past, but now I am getting a “too big to print” message. What gives? Why would this change? We should be going in the other direction and be able to engrave larger graphics, not smaller.

without seeing a screen shot of your image on the bed, try moving it around a little bit right or left, or even up and down. It doesn’t take much to make something go “outside the lines”

Did you change your settings? Engrave speed changes the maximum size. Faster engraves basically cant be as wide as slower. This would only apply if you’re doing a pretty large engrave, like full width.

Did you change the material it’s being cut/engraved on?

That can change the allowable sizes

You guys sound like tech support, asking questions that should not be asked… no nothing has changed… same material, using proofgrade settings.

Obviously GF made a change and doesn’t support as complex of an image as it used it.

No need to get testy with the people who are trying to help.

You might have engraved it before, but changed any number of attributes. The questions needed asking.


Good luck buddy. Hope that 'tude works for ya.


Wow… I was trying to be funny. Have you guys ever called tech support before?

Anyway, I’m not looking for help… there is no help to be given. Its just an observation that I’m sharing. I’m using the same graphic, with the same settings, on the same proofgrade material at the same size… in fact the image was in my catalog still.

And if you are using proofgrade settings, yes they might have been adjusted on you. Is this a particularly wide engrave? If GF upped the speed on you, then it could throw you into the too large category due to the max size being smaller. Using manual settings should let you get back on track in theory.

That’s my point, they might not be the same.

Yeah I get that.

I will try a few different manual settings and see if that helps but this image has a lot of points to it… letters, words etc… and an outline, so its complex for sure.

Do you remember how long it took before? The upper limit is somewhere above 3 hours I think. If you’re not close to that then it’s probably a physical size thing and slowing down the engraves will probably help you out. Someone posted a chart of engrave speed to max size a while back, I don’t know if I can still find it.

Hmm here’s some info:

But there was a drawing of this somewhere. grr

1 Like

I don’t think it had anything to do with the same of my image, as I stated, I was able to engrave before at that same size, and that size is well within the margins given.

There it is. Yeah if it’s not super wide then physical size is probably not the issue. If GF slowed it way down to make it take more than 3 hours, it’ll fail for that reason. Engraves are the timesuck, I’d start there.

Well you may be on to something here…

It actually seems to have accepted my image with SD engrave but not with HD. I’m not sure why that would matter, its just running at a slower speed and more power.

But I did split my image up as GF suggested in their message, and when i did that I was able to print at HD for the half I split (since I was only printing the one half at that time) and it was going to take over 3 hours. So I don’t think a 3 hour limit applies.

On SD, it will only take just over an hour to engrave the whole image, including cutting. So I could just to 2 passes and get same result, faster than I would by using HD to engrave half of it.

Yeah I don’t know what the actual limit is (it changes), but I think it’s over 3 but under 4 hours. Anyone got current data on that?

This is a really counterintuitive behavior of the Glowforge, but one that people who’ve been hanging around here for a long time are aware of, which is why they tried repeatedly to help.

The way the machine works is that it sends your file up to the cloud to be processed, and what the cloud sends back is a series of waveforms that get “played back” into the motors and laser head of the Glowforge. This playback occurs at a fixed rate, and there’s a limited amount of memory onboard, so it turns out that the fundamental limitation is not physical size at all, but actually the amount of time the job takes to run. It can only hold around 3 hours of waveforms before running out of memory. That’s why lowering the quality can allow a physically larger object to be engraved: less detail takes less time.

The generally accepted wisdom is that many of the Glowforge presets have unnecessarily high LPI settings, so often you can get away with dialing them back a notch or two with no appreciable loss in quality. Alternately, you can follow a procedure documented somewhere around here to break up your engraving into multiple segments, but it’s really hard to do that without a visible seam.

Dan has hinted at future updates that will allow the software to automatically send large files down in pieces.


I think that’s the issue. People are trying to help you. Freely, on their own time. For no reason other than that they’ve been where you are and want to help you through it.

Making disparaging comments about them in that context really isn’t funny.


I personally do tech support for a different company. I don’t find your comment funny in the least. All questions need to be asked when you are trying to help with a problem. It means that someone is taking the time to think about your problem and walk through the possible causes. If they are asking things that you have already tried or thought of, please remember they are not in your shoes and haven’t seen what you have seen. There are also many times that we have experience with people asking for support that have made assumptions about things that end up not being correct for that occasion, so by doing basic checks we can quickly eliminate simple solutions.