Problem using low power settings

qa

#1

So I’m not having much luck using low power settings. If I want to engrave a piece of paper (material thickness is .003, but the smallest number the interface will take is .01), I’m setting the power at 1% and the speed at max (335) but it still burns all the way through. Then I set the focus height at .3 and it still burned through. I could keep raising the focus height, but I’m sure I’m just missing something obvious (like a big “Enable low power settings” checkbox or something). I didn’t see any tutorials on this, but feel free to point me to one if it’s there. Thanks in advance for pointing me in the right direction.


Tests using low power settings
#2

Doubt you are missing anything. Plain paper is a challenge even for low power mode. Cardstock works well. I can go test regular paper in a bit. But you can set both the material height and focus down to 0.01" not 0.1".


#3

Sorry - that was a typo. Fixed.


#4

Thickness I used for engraving paper with good result was 0.03 inches. (And the interface should accept it in the Use Uncertified Materials Material Thickness box.)

1%/335 and set your LPI to 270 or less.


#5

Used the image below. Doesn’t have any completely black lines and is a jpg. 1%, 335 speed, 270 lines. Material height and focus at 0.01"

Paper on the right is 20lb plain copy paper. Paper on the left is 24lb parchment paper. I can see just a hint of pin holes in the darkest areas through the copy paper when I hold it up to the light, but is not apparent on the light table. Can’t see any burn through on the parchment paper.


#6

I just tried those settings on some 110 lb. cardstock and it still cut through in some places. Cool effect, though :slightly_smiling_face::

Thanks for the help. I’ll tweak the settings for the cardstock a bit more.


#7

Thanks! Trying that image and settings now.

Update: Your picture and settings worked perfectly! The strange thing is that the only difference between the settings you gave me and my original settings were the LPI (I used 225 instead of 270). After your picture finished engraving, I tried my original picture again (thinking some property of the image caused it to fail before) and it worked perfectly as well. That made no sense to me, so as a test I tried engraving on the black cardstock again (same image as before) with the settings @Jules gave me earlier and this time there were no pinholes. WTH? Maybe I just need to put the laser down and go have a drink.


#8

Very cool effect! I’m gonna guess that the black color has something to do with it…it’s going to retain heat rather than reflect it like white paper does.

It might be hard to engrave on black papers. Try using a white paper masking on the back of the paper.


#9

See my post above. I tried that image again with the exact same settings you recommended for the first attempt and this time there were no pinholes.

:thinking: …yeah, I got no idea.


#10

Did you leave it at 225 LPI? The 270 LPI might have just been too much for it. (BTW write the settings that work down somewhere.)


#11

Yeah, I’ve been logging all of the settings down, even the ones that failed (just so I know what I’ve already tried). That’s why I’m confused about the low power engraving working all of a sudden.

I did for the cardstock engraving. For the 20lb. paper test I raised it to 270 LPI to match @rpegg’s settings.

Chances are I did something something stupid and just never noticed what it was. If my understanding of how the Glowforge works is correct, then the low power update took place in the cloud and therefore my device didn’t need to download any kind of update before the low power settings were made available. I’ll just write it off to temporary insanity and go my merry way. :confounded:


#12

Thanks for all of the help @Jules and @rpegg! Much appreciated!


#13

FWIW, total energy deposited is going to be about 20% more with 270 lpi than with 225.
The spot size is on the order of 0.08, so you could probably get uniform-looking results on paper down to about 150 lpi, which would be pretty much the least energy you can deposit.


#14

This is one of those threads I’m bookmarking for later. I have been cutting on the same proofgrade plywood all weekend since I got the Glowforge, but my wife has all kinds of scrapbook paper downstairs I want to mess with eventually, so I’m coming back here to see what in the world you guys are talking about when I have this kind of project in front of me… #lasernoob


#15

We recently fixed a bug in these settings that affected some folks - you’re not going nuts @rhenley, things actually got better. :slight_smile:


#16

Jury’s still out on that…

…but that’s good to hear. Thanks @dan!


#17

Inspired by this whole thread, I did a long drawn out bunch of tests tonight. I was going to wait until our family event was over, but I’ve not been doing anything with the Glowforge for a few days and I couldn’t stand it any more. My tests were for engraving, scoring, and cutting card stock as well as transparent film. My brother does photo work with transparent film and has expressed interest in being able to laser the stuff. I’ll try to get my results together, take some photos, and post it…but don’t hold your collective breaths! I’ll just start another thread when I get to that point.


#18

Oooh…I almost forgot. Tonight, I measured the cardstock and the film with my calipers. The film said 0.003. When I entered it into manual settings, it came back as 0.030. Same thing with 0.009 coming in as 0.090. I just accepted it all, but was puzzled. Now, a math person I’m not, but don’t those numbers mean different things? Why is there a zero added on at the end?


#19

It’s more than just adding a zero at the end – it’s changing it from 3/1000 to 3/100 and from 9/1000 to 9/100. Those are big differences in both cases. When I entered .003 it automatically changed it to 0.010, which (up to this point at least) seems to be the smallest thickness it will take. I’m not sure why your settings changed that way, but I’d bet they’re still tweaking the low power settings.


#20

Assuming it’s just a bug in how they limit the entry. The low limit is 0.01". If I enter 0.009" or 0.003" the value is set to 0.01". I’ve tried entering your numbers a dozen different ways with the same results (0.01"). Not sure why yours does what it does.