Problems with beta speed vector engraves

Here’s the history of what I’ve experienced so far…

  1. I got my update. Not sure what happened, but I set up a sample chip to try different combinations of speeds, power, resolution to see how they compared to one another. When I started the job, it was fine, then when it moved to the second box in the layout, the laser head seemed to have a “hiccup” (sounded like it bumped something, but I verified the bed and belt are clear of anything). When the second box began printing, it was offset from the first box by about 1/4" (they should be aligned). The two bottom blue boxes are printing at the same 4000 speed. I also included a the file and the photo of the result…Any ideas what the problem could be? Belt slip?
    TestPrint_B

  2. Nothing seems out of place, the belt feels very taught and seated between the ridges of the spools. I’m going to try a different test file with more continuous fill, see how it does

  3. I checked the ribbon/screws, no contact moving it by hand with the power off. No sign that the screw on the right end of the arm is making contact either.

Another print I had two elements: one @ 2000 speed, second at 3000. The 2000 printed without a hitch (I only let it run a few minutes). The 3000 immediately started hiccuping. Based on that, it seems to be tied to the speed, which leads me to believe the belt is slipping at the higher speeds, which is a real bummer. Not sure what to do at this point. I don’t want to risk damaging my existing belt if it keeps slipping, so I guess I’ll work at 2000 or less for now.

  1. [quote=“Jules, post:277, topic:47837”]
    You can snug that belt up and it might help, but you might prefer to have support take a look at it. Instructions for tightening the belt are here:

Banding/resolution/lines not matching up? Problems and Support

Hello, thank you for letting us know about the trouble you’ve run into with your new Glowforge. To assist with troubleshooting, would you please check your X and Y axis belts for me to ensure they’re correctly tensioned? For the X axis belt (Located under the Laser Arm) Turn off your Glowforge. Carefully remove the crumb tray. Without removing the carriage plate and belt, locate the black pulley fastened by a metal screw on the right end of the laser arm. ​[image]​ Insert the short side of t…
[/quote]

  1. [quote=“RookieWookiee, post:282, topic:47837”]
    @Jules I followed the instructions to adjust the belt, and tried running the original job again. It hiccuped at the exact same spot, between the first and second boxes. The board is not on the crumb tray in the same place it was. I moved it a second time about 2" closer to the passthrough slot and I still got the hiccups, misalignments at the 3000+ speeds. The misalignment on 3000 speed is much less severe when compared to the 4000 speed. I might try adjusting the belt again, but if it didn’t work the first time, I doubt it will work a second time.

When the job finished, the print head went back home, but seemed to move too far left and hit something on the left side. I suspect it’s because the Y coordinate had shifted a good 1/2"+ as the print commenced.


[/quote]

1 Like
  1. Next attempt was a simple file with two overlapping rectangles and it printed fine. I lost the settings, but I believe they were:
  • horizontal was 4000speed/64power/270lpi/1 pass
  • vertical was 3000speed/32power/270lpi/1 pass, then 2700speed/fullpower/225/2 pass

  1. Went back to the original file and tried printing. It hiccuped when it started moved from the first box to engraving the text outlines. I stopped at this point last night.

1 Like

I think I shut the GF down then back on after each print, since the x axis shifted and the alignments were off as a result after each “hiccup” print.

Since I have stuff I need to work on, I ran a test with one of the original files to be sure the issues with the beta speed settings didn’t affect the standard speeds, etc. The print ran fine, so I can just avoid the higher speeds for the moment and continue until a fix is found.

3 Likes

I’m sorry you ran into trouble when trying out the new higher speeds. Thank you for letting us know about this, and for providing very detailed information about the results. I’ve extracted the logs from your unit and shared the information with the team so we can look into it.

1 Like

OK, glad to help, thanks for reaching out!

2 Likes

I’m glad that using default settings has allowed you to continue printing. I just wanted to let you know that we’re still looking into this. Please keep on eye on our Announcements page here for updated information. If you run into any trouble in the future, please reach out to us directly at support@glowforge.com. We’re here to help!