Red Cable hanging up on Heat Sink Fins - fixed

Does your gantry look straight? There are some instructions here for realigning it, if that’s the problem:

1 Like

Oh, I hadn’t looked at the link yet – sorry. You’ve already done the realignment part, but the post I linked to above might give you some additional things to check, until support can get here to see what’s going on.

Make sure your boots are not too tight against the sides of the tray, and that the tray is sitting completely flat down in the dimples. (I had to modify the boot file slightly to get mine to set down completely in the dimples.)


I’ll take a look at that link once I get some food in me. :smiley:

@Jules, The boots were pretty tight after cutting them out. I didn’t want to force them in so I took out a file and shaved off a bit on the slot and a bit off the outside ( side towards the rail ). It’s a good fit now. :smiley:


The gantry doesn’t appear to be obstructed. movement forward and backward is fine. The belts are still no the belt so no slippage there. I’m out of ideas on what to check.

1 Like

Ugh. Sometimes there’s something in the belts or some other easily-fixed issue that the more experienced users around here can help figure out, but there have been some right side head-bumping issues that resulted in warranty returns. My own original 'forge lost alignment on the right, although it wasn’t hitting the front.

Fingers crossed for you!

I think I’m going to need a replacement.

I tried doing the right side alignment again and this time I noticed that the left side came forward a bit at the end of calibration.

So I tested it for square and it is now off.
I turn off the machine and squared it again.
This is before auto calibration with just a sliver of light coming through.

This is after auto calibration, the gap is abou 3mm.

It looks like the left side coming forward at the end of calibration is introducing the skew. :frowning:

Hmmmm. That can be caused by a cable with too much slack in it under the gantry getting hung up on the fins of the heat sink.

To check for it, you need to turn the machine off, drop the front door, grab a flashlight and get down so that you can see underneath the gantry on the left side. There is a red cable that runs the length of the gantry, you can see it through the tube if it’s clean…locate that cable, keep your eyes on and slowly push the gantry back to the rear. If you see the cable catch on the fins of the heat sink or feel any resistance, stop. Don’t use the machine until you hear from support, they can tell you how to adjust it easily.

After you check it, you can let support know what you found. If that’s it, it’s an easy fix, but you don’t want to keep running the machine, it can damage the cable.

(Mine made a lot of noise at startup and it skewed the gantry every time after startup when the cable drooped. Pulling the gantry too far forward during a cleaning was what caused the cable to droop in the first place…I think we need to make sure when we are cleaning that we don’t move the gantry any farther forward or back than it normally travels during printing to keep from loosening it.)


Good call Jules, It looks like the red cable is catching the fins of the heat sink.


Fantastic, that’s an easy fix. They’ll contact you with the instructions, but don’t run it until they do…you don’t want to damage the cable. :slightly_smiling_face:


Thanks Jules, I guess that could have happened when I cleaned it after finishing the party favor bags. Engraving 80 paper bags produced lots of fine dust. hehe


I can imagine! :smile:

Doesn’t look like support will get to me today. :frowning:

I’m going to rename your lead post…the problem has been identified (I think) you just need the fix instructions.


Thanks Jules, Hopefully they’ll get to it tomorrow morning. :slight_smile:

They might send them to you directly, so check your emails and spam folder.

Thanks for posting. I’m sorry about the trouble here.

I have a fix you can try that should stop the tube from getting caught.

  1. Using two hands, gently roll the laser arm to the front of the bed
  2. Look under the right end of the laser arm to locate the wire
  3. Pull the wire gently towards the back of the unit to shift more of it to the other side

Once you’ve finished, the wire should stay in place. If that doesn’t work or if you encounter any issues just let me know and I’ll let you know what’s next.


That did it, it only took a very light tug on the cable and there’s no slack for the cable to get caught on the fins now. Thanks @jaz

1 Like

I’m glad you resolved it! I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!