Stray lines engraving

I can’t find (does not mean they aren’t there) any issues in my file. But the GF has engraved stray lines several places so far… effectively ruining several of the key chains I’m making.

There are two files uploaded to the same session (Maybe that’s the issue?):
Keychains3 and Keychains4

Pics of the stray engrave:

The two files: (1.4 MB)

I’ve selected the area and can’t see any stray paths, even unfilled unstroked paths… My text is rasterized.

Thoughts? Problems I’ve created for myself? Fingers to waggle at my laser beam?


That can happen when there are unclosed paths and overlapping vectors. Your file has lots of little objects in the italic font, I would imagine if you can clean up that file, it should disappear.


Dang it, I thought I had rasterized those… I created outlines.

/shakes fist at Lizabeta-from-five-days-ago


My question is why is it not consistent. Some times it does it, sometimes it doesn’t. I had one today. Tested the file, ran perfect. Ran the final version…big line across the whole thing.

It’s a good question… Those were copy and pasted all up and down the page… and only have an issue sometimes.

1 Like

I’ve had the same thing. Copy and paste and one good copy goes bad, but not always. I’ve noticed a few things though.
If you don’t line them up perfectly along the horizontal line, the stray line doesn’t show up. If you invert every other one, it also doesn’t show up.
I’ve only tried it on one file particular file so far. I need to find time and go back and test more.


Could you clarify something for me - are you ‘copy and pasting’ in the GFUI window, or in your own software programme ?
If the former, can you tell me the advantages of doing that, rather than the latter.
Is it to fit your design onto a part used piece of material ?
John :upside_down_face:

I’m sorry for the inconvenience. We’re seeing this, too, and we’re looking into it.

I apologize that I don’t have any further updates at this time. In the meantime, I’d like to share some tips that may help to work around the issue.

Based on early testing we’ve done, it looks like this is occurring because of a problem with how the software interprets certain path properties in SVG files. We’ve heard from other customers who ran into this and reported that removing or otherwise mitigating overlapping path nodes from the file using design software helped eliminate the issue. Depending on the software you use and the techniques you prefer, there are a few different ways to do this. If you’re not sure where to start, I expect you could find a helpful tutorial in the Tips and Tricks area of our community forum.

Alternatively, you can engrave the design by converting it to a bitmap, which will also eliminate the issue. In Inkscape you can do this by following these steps:

  1. Open the file in Inkscape.
  2. Go to Edit > Preferences > Bitmaps.
  3. Under Create, change the Resolution for Create Bitmap Copy to the resolution of your choice
  4. Close the Preferences window.
  5. Select your image.
  6. Choose Edit > Make a Bitmap Copy.
  7. Inkscape will make a bitmap copy on top of the original artwork.
  8. Click the top artwork to select it, drag it off of the original artwork, and delete the original artwork. You’ll be left with the bitmap copy.
  9. Select File > Save As and save the file as a Inkscape SVG file.
  10. Upload your file to the app and print.

Or, in Adobe Illustrator:

  1. Open the file in Illustrator.
  2. Select your image.
  3. Go to Object > Rasterize.
  4. Select File > Save as and save the file as an SVG.
  5. In the SVG Options dialog, under Options, select Embed for Image Location.
  6. Upload your file to the app and print.

I hope this helps!

I’m going to close this thread - if you have any other questions, go ahead and post a new topic. Thanks for letting us know about this!

1 Like