Unable to enter uncertified material thickness

For 2 days I’ve been trying to enter my uncertified material thickness and the program won’t allow. It either shows ‘auto’ or ‘0 in’. I have entered the manual focus height of .48 on the settings side also. The program won’t print, only reminds me of the standard guidelines for printing. This is very frustrating as I have a lot of items to make for my local gift store!

Is there a reason that you don’t want to use auto focus?

Can you share a bit more information regarding the material you are trying to engrave or a screenshot of what you are seeing on the interface.

1 Like

I am engraving on the bottom of a pie plate. I figured auto focus would not work on the glass therefore wanted to use manual focus. I turned my machine off then on again today. It has now allowed me to set the uncertified material setting. (I have both my manual focus and material thickness set at .48). But now it has completely messed up my engraving. The letters it’s engraving seem blurred. I have made this item before with the same settings and no issues whatsoever. Ugh! Now I have a ruined pie plate. So frustrating!

1 Like

Have you taken the honeycomb tray out or is the plate less than 1/2" thick. You can place a bit of tape on glass and use the set focus tool making sure that the beam lands squarely on the tape.

Your description of the recent failure suggest a focus error.


Yes, I’ve removed the tray (and subtracted my tray thickness etc.). Is it ok if the tape is to the side of the pie plate bottom to use auto focus? Does it have to be in the center?

Parts of the lettering is perfect, the bottom side is ‘blurred’.

1 Like

The surface you are engraving must be between 1.5" and 2" off of the bottom of the Glowforge. Your best bet would be auto focus since the subtraction method often doesn’t account for the fact that the honeycomb tray has feet that sit in depressed areas. Being just a little off with your math will result in poor outcomes. The surface you are engraving must be absolutely flat, so if you are elevating you pie plate on a stack of wood, it is doubtful that it is flat and you will get variations across the area you are engraving. Parts will be in focus, others will not be. Are you using risers to elevate your pie plate?

Try auto focus without tape and see if the machine can accomodate the glass. Also use set focus before placing your artwork.

1 Like

Thank you for your help! It turns out my math, as you said, was indeed off a bit. I’ve reentered my new measurements and it seems to be engraving perfectly.

With my issue yesterday and this morning trying to enter the manual settings in the uncertified material, have you ever had that issue? The program would not allow any entries in that area. I had logged out & back into the program a few times, with no change. Perhaps turning the machine off & on again was the trick?

I generally rely on auto focus as it is much more precise than my measurements. When I use manual focus, I accept the uncertified material height as 0 or auto and proceed to manual settings. With manual focus toggled on I have not had a problem entering a focus height.

Thanks so much!

I guess one more question if you can answer… Do you ever sign into glowforge on a separate tab while your glowforge is printing and design a new item at the same time? Or will this mess with the current print job?

Yes indeed. You can carry on while the Glowforge is printing. Once the job begins, your wifi can fail and the Glowforge will continue printing.

So no need to open another tab & sign in again, just stay on the current program while printing and select ‘new design’ and carry on.

I open a new tab.

Thanks so much for all your help! Have a great day!

1 Like

Just measure the height directly.

Yes, the field for entering the material thickness has always been buggy, but in general it’s often not available if the machine is offline.

I am not much of a fan for the set focus feature, although it’s pretty much the only way to get the view “scaled” correctly for manual design layout on material.


Thanks for all the help dklgood!

kelly.tracy it sounds like you’ve gotten this issue sorted, so I’m going to go ahead and close this thread. Feel free to create another post or send us an email if you are still encountering the issue.