Wifi not restarting?

Brought the Glowforge back to my school. Have a solid connection as the school router is off. Held the Green button 10 seconds to get it to broadcast the signal again… no signal from the forge.

I have the app in the right location… any idea why the glowforge would not be broadcasting again?

you may need to hold it longer…

search the forum and you’ll find more discussions on that topic.

I think the button needs to go purple before it’ll be back in searching for WiFi mode?

searched force new wifi but to no avail… Finding the right terms is always a trick. Will try searching for purple…

See if this also helps Wifi signal wont show up , again!

1 Like

Some of the purple button search results were terrifying. :japanese_ogre:

You don’t want a purple button.

Start the machine up, give it a few seconds, push and hold the button. It should only take about 10 seconds, but could take a bit longer.

Hey - I said I “think” it needed to be purple. Obviously I’m not remembering correctly…:confounded:

1 Like

No worries :slight_smile: I think the purple button is basically a system recovery mode, nothing that we really need or want to see on our end :slight_smile:

1 Like

=) That is what I gathered. The first purple button post resulted in the device having to be sent back… That is the part that was scary to me. =)

Way more excited about being able to use it.

I have still not been able to get it back into broadcast mode today. =(

Just to make sure I was clear about the issue… My school wifi was an issue so I took the device home. Connected to home wifi and printed all day yesterday.

I had read the post about switching wifi, so was prepared to hold the button… go through app.glowforge.setup and have joy here at school.

Packed up and returned the forge today and have not been able to get the glowforge to broadcast its wifi signal.

I power on. Let it sit for a bit.
Set up the laptop or phone, I have tried both, cleared cache etc…
visited the site. logged in. Click continue on both parts…
Hole the button 10 seconds till it is teal.
At the wifi broadcast screen I have not had the glowforge at all. =(

Had it last week. Had it from home… cannot get it back today.

Any other tips?

I’m so sorry you’re having trouble getting set up.

Could you please try the following steps?

  1. Power Up: Turn your Glowforge off. Then turn on your Glowforge and wait until all motion has stopped for 30 seconds.
  2. Start Wi-Fi Setup: Hold down the button on your Glowforge for ten seconds, until it glows with a teal color.
  3. Sign In: Using a Wi-Fi device like your laptop or tablet, go to setup.glowforge.com and sign in.
  4. Connect Your Glowforge to Wi-Fi: Follow the instructions at setup.glowforge.com to connect your Glowforge to Wi-Fi. If you run into trouble along the way, let us know what happened right before the issue arose.

It may help to take a look at our Wi-Fi troubleshooter as well. If you run into any other trouble, please let us know.

Everyone says “10 seconds” but I’ve always had to count to 20 or 30 before it changed to teal.

I haven’t clocked it with a watch (I don’t wear one with seconds) but I have done an awful lot of CPR and am generally not far off when counting cadence :slight_smile:

It sounds like you are getting a teal light but not seeing the network the GF is broadcasting, right? Like you are looking for the GF WiFi broadcast from the set up screen? You won’t find it there. You need to connect the device you are setting the GF up from to the WiFi the Glowforge broadcasts. (Ie connect your laptop to the Glowforge broadcast)

The setup screen will be where you tell it what network to permanently/automatically connect to.

Teal is so close to purple! :joy:

1 Like

Want to make sure you’re hitting the right site… If you’re in WiFi Setup mode, you want to go to setup.glowforge.com

1 Like

Yes, Teal appears, but after clicking connect, the temp glowforge spot never appears on the laptops wifi choices.

I had done it all successfully on my home router… just need it to be successful at work.

Will do that again… been a lot of attempts, so I suppose I could have gotten confused.

When I visit setup.glowforge.com it signs me in like I already have my device. I do not get the page asking what step of the process I am on anymore…

Not sure what the instructions say, but I’ve used Glowforge.com/setup to reconfigure my WiFi.

1 Like

That is the same page I landed on with the other one. I am so puzzled as to why it will not show up. I think it is time to call it a day and come back at it tomorrow.