Y Axis - skipping a line

Have been getting busy recently with several orders as life tries to slowly return to normal.

I have been running the machine constantly for several hours over the past couple days.
I have been doing everything I can to routinely clean and upkeep my glowForge Pro.

But most recently, I have noticed two and sometimes 3 BLANK Y-axis lines sweeping the entire bed of the unit, files I run are SVG, 99% of the time, these included.
(See attached photos)

Basically the engraving is skipping. I have not done too much research with it, but my first thought was invisible nodes or an overlap of the design that creates a blank space, but after I saw the same issue arise in a completely different file I was at a loss.

Thank you for any and all help, as many of us business owners know, time is of the essence with pre-orders and sales.

1 Like

If it is actually skipping it could possibly be a belt tension issue. Like you were saying tho it could be something in the design but it would be hard to tell without looking at the file. Have you tried printing the gift of good measure? to see if it does something similar. Worst case scenario imo would be an issue with the power supply

1 Like

I was also thinking belt tension, belt or gear damage, or debris in the teeth of a gear or belt.

On a print where you have 3 or more of these stripes, are they at regular intervals?


Attached is another photo of the floral coasters. It looks like it may Be spaced equally? With belt tension, I just take the hexagonal tool to the under side of the right tension knob, correct?


Could also be a vector issue, if you’re doing vector engraves and have a rogue open element somewhere. Rasterizing the artwork would fix that.

1 Like

If you look closely, it looks like the lines are offset at the problem area. This is what makes me suspect a mechanical problem skipping the laser head at certain points.

Screen Shot 2020-05-26 at 3.18.54 PM

One way to rule out a problem with the artwork would be to shift it and engrave again. If the flaws appear in the same part of the print, it’s probably a vector problem. If the stripes appear at the same basic location on the bed, I’d look to the belts.


Ahhh, you’re right.

It could be something as simple as a bit of debris on one of the rails or belts.


Almost certainly a mechanical issue, likely debris on a way or a belt.


OK, I will:

  • run a test with gift of good measure on approved GF Material over the assumed line skip areas
    (If that doesn’t fix it)
  • deep clean
    •check the unit for debris on the tracks
    •double check the belt

(Cross my fingers it is not a blind y-axis issue requiring replacement, luckily it is still under warranty but would be the 2nd replacement)

Here is are videoS of what happens when I manually pull the laser tube forward and backwards.
• On the accent forward it almost speeds up even though I pull consistently.
• On the dissent going backwards you can almost hear a clicking noise somewhat consistently
(which may be why the lines are spaced evenly)

Maybe there is tape around but I assume the right wheels that have the Belts around them?

1 Like

Is there a chance one of the wheels on the gantry is broken?

1 Like

Doesn’t look that way from the video:
Screen Shot 2020-05-26 at 11.23.30 PM

But that clicking in the 2nd video, is that coming from the right side? I would inspect that belt and its pulleys. The uneven forward motion in the first video definitely makes me think it is too much tension on one of the belts.

1 Like

i was talking about the wheels that guide the gantry forwards and backwards. there are 2 of them on the top on both sides and one on the bottom as well

1 Like

Soooo the wheel on the ride side of the pulley that’s moves the laser is cracked…
Would that explain the line skip?

•I noticed the lines are spaced almost evenly every 2.5 inches
• would the cracker pulley wheel cause the laser to pull and tug in a weird sense as shown in the video?
(I assume that would be a wheel that moves the laser forward and backward)

I have been mask taping (sp?) a lot of my cuts and engraved recently so there has been quite a bit of debris, especially when using birch ply from Home Depot.


That will do it. You might be able to temporarily glue that together, but you’ll want to get a replacement pulley from Glowforge.


Yeah that is not supposed to be cracked, or mine appears to not have a crack. as for the strange rolling forwards and backwards the machine was off when you did that right correct? I would still inspect the wheels that the gantry and tube rolls on there as well to make sure there are no debris on them or cracks and maybe the pulleys for those as well.


Yeah the pulling was when it was off and it’s still skipping lines so I may have to try and glue the wheel together.

It just doesn’t make sense why a wheel that ‘affects’ the x axis, left and right, would affect the y axis every 2.5 inches.

yeah that is why was thinking of inspecting the rolling surfaces on the other axis. I don’t think a cracked idler like yours would effect much as it is still round and just guides the belt as the stepper pulls it forward and backwards.