Yet another file that used to print but now will not print

I’ve been trying for most of the past week to get a particular file to print on Proofgrade Maple Plywood. Late last week I had been successful in printing it on Hardboard at 11 inches diameter, and then after I took that out, put in my proofgrade, and chose similar settings, it would scan the wood, and then sit on “Preparing Your Design” for about 20 minutes and then just disappear. No error message, no note about what went wrong.

Last night I tried turning the file into a PNG and engraving it that way, but that also did not work. I got a warning that the file might be too complicated or big, but I had run the same exact file last week without issue (1hr and 15min job).

The file in question is this one: (214.0 KB) (Just have to add the circle cut line to this file)

Try the Illustrator SVG version I uploaded here:

I know it worked last weekend with no issues. I engraved it around 6" in size.

I’ll give it a shot and let you know. I’ve downloaded it, and it’s now rendering in Glowforge right now.

Hey @jeffarazzi, did you happen to have a version that inverted those colors? Iron Man’s face is black instead of the accents.

looking at the timestamp, it has been “Preparing your design” for about 20 minutes…

That is totally weird. It’s reversed like the one you uploaded, but I know it was fine before because there was discussions about the file in the other thread.

Oh well. Here it is-
MarvelCalendar 1.1.svg (314.9 KB)


yeah I remember that conversation and you gave a “corrected” one before. That was the one I ran previously but isn’t working now. I’ll see if a “fresh” one works.

Loading this up for 11 inch diameter is still not as large as the 24 in one the author of this file originally intended, but the GF does not appear to be willing to do this one.

Note for @staff, Almost all of my jobs from Saturday till now are attempts to get this to print, all except for last night where I actually got to have fun with the laser (and make sure it still works!)

1 Like

Yep, Just checked and the GF window is back to the normal display of the bed without any errors and without running the file.

Trying the new File now. It’s started Processing the design. This post is for a timestamp.

Just checked and there is no flashing button, no error message, just returned to the view of the bed. So frustrating!

Shrunk it down to 4 inches and tried again. It processed the design in about 5 minutes and says it will take 18 minutes to engrave at 1000S/80P.

So it looks like the file WILL process, but not at 11 inches?

The issue in the other thread was that Illustrator SVGs appear reversed when viewed on mobile and tablets and wouldn’t import into the latest version of Inkscape.

I assume you are hitting the 3 hour engrave time limit or an unlisted file size limit.

I thought the original 24" version was done on a CNC. And I thought the smaller version was broken into 2 or 3 separate engraves because it was over the time limit.

1 Like

When I did this same exact file on Hardboard instead of proofgrade it was 1 hr 15 minutes. I switched out the hardboard for the proofgrade maple plywood and hit the print button (no settings changed) and it wouldn’t print on proofgrade.

I was able to size it up to 8 inches diameter and the run time is 48 minutes, so I’m printing that since I need it for a gift for this weekend. But I’m still a little miffed that I couldn’t get the 11 inch one to print.

How many lines per inch? A lower number should let you engrave larger areas.

1 Like

I went all the way down to 225 LPI and it still wasn’t printing for me on the 11 inch one.

Hmm. Something is definitely wrong on GF’s end then. :frowning:

I’m looking forward to seeing what was going wrong.

Thank you for letting us know about this.

I extracted the logs for your print and took a look at it. There’s a problem with our software in handling very complex files and it looks like that’s what happened here. Your report is going to help us narrow this down and improve our software for everybody.

Here’s how to make your print successful at 11":

  1. When you upload your file to the Glowforge app, each color will become a separate print step. Divide your design into more steps by changing some of the portions of the vector design to be different colors.
  2. Click on a step and choose “Ignore.” Repeat this to ignore all the steps but one, and then press “Print.”
  3. When the print finishes, leave your material in place.
  4. Set the step you printed to “Ignore” and print another step.
  5. Continue ignoring and printing until you’ve finished.

I’m sorry for the inconvenience.

If you have any other questions, please post a new topic.