Continuous Error - We're sorry, an unexpected error has occurred

error

#1

Everything was going fine while putzing around on the Glowforge until I went to load up a new design and I started receiving the “We’re sorry, an unexpected error has occurred.” error on the Homepage (app.glowforge.com). I tried another browser and even a separate computer. Did a logout on both computers and even cleared cookies and all the fun stuff. I also did a restart of my Glowforge just in case. The site shows my Glowforge name and I can see my previous designs. Seems to take about 5 seconds after hitting “got it” before the error comes back.

Anyone have experience getting past the generic No Glowforge For You error?

Thanks!


#2

Did you try a different file? It might be an issue in the file itself, and the error message isn’t specific as to cause. :slightly_smiling_face:


#3

Same here at the moment. Glowforge is actually turned off right now; just receive the error continuously from the home page screen despite logging out, etc.


#4

I receive the error on the main app page where you would select a file. If I click quick enough on an existing project I can get the Glowforge interface, but the error comes up right away. Clicking Got It from there takes me back to select a project.


#5

I haven’t turned it on yet today…might be something with the system. If not, rebooting is what i’d recommend, so it sounds like you’ve tried everything.


#6

+1, having this issue intermittently today.


Cuts not aligned to where I put them
Stuck on rendering
#7

+1

Houston, we have a problem.

image

This would be one of those times where a status page would just be wonderful. Rather than everybody who happens to read this thread frantically checking their app and then confirming… Or those who don’t read this thread opening up another Support request. Seems like it wastes a lot of people’s time (both Support’s and Users’) without having a status page.

Looks like this one’s not a machine issue. It’s the app. Like @jbmanning5, mine’s not on either, but I’m still getting the error.


#8

So seems the cloud has failed us. Alright, well, I’ll wait to troubleshoot my other problems until they get us back up and running.


#9

Yep, mine’s doing the same thing.


#10

We are having the same issue here, with or without the glowforge on. Seems like a problem with app.glowforge.com


#11

I’m also getting the error.


#12

Seems to be cleared up on my end.


#13

Yep, might be fixed now.


#14

I got this error several times over the weekend, and was generally able to make it go away by refreshing the app, but it is SUPER ANNOYING that a refresh causes the app to lose all settings that have been applied to artwork. I have a huge amount of problems with the app’s failure to save settings, even if you just turn ignore on and then off again it loses them, which is really irritating when you’ve set up 10 layers at diff speed/powers and then lose all of that without even leaving the app.


#15

At least they could make the error message more descriptive.

Maybe change it to “An expected error has occurred.” after a while.


#16

“Go do something else and try again tomorrow” :wink:

Been mostly lucky with this issue


#17

Better than an expected error occurring.


#18

Thanks for the feedback and your patience!


#19