First time using machine and cuts are not going through the materials

I have tried cutting a cpl different files included in the project list plus a file of my own. Have used two different sheets of the PG draftwood using the given settings and also manipulating the settings a little bit. My very first rifle cut about half the design cut thru and since then nothing has come close to getting past halfway. Have followed the troubleshooting guide and nothing as made a difference. Hope someone here might have an extra idea of something i am missing.


Okay, there are a couple of places there in your settings column where the power level has defaulted to 1%. That won’t even mark the paper.

Go through on each of those operations and click on the words “Proofgrade Cut” or “Proofgrade Score” to reset the settings. When the settings are the Proofgrade defaults, you will see the words Cut, Score and Engrave in the thumbnail column, instead of those tiny numbers.

Click the Thumbnail first, then on the words “Proofgrade Cut” to reset the settings. If you want to tweak them slightly, click the carat to the right and lower the speed shown by about 5 to 10 points.

There’s a tutorial on using Manual Settings here:

1 Like

Ok so i loaded up the pendant and chose all the proofgrade settings. The scores always look good but still the cut never made it through. Just by fingernail guessing it doesnt feel like it even went halfway thru

Okay, your material might be just a little bit swollen from humidity or otherwise out of spec. (Happens).

You have a couple of choices…you can slow down the cutting speed by from 5 to 10 points. That will cut through in one pass, and is generally the preferred method.

Click the little carat out to the side of the Proofgrade settings, slow down the speed, then save that as a Custom setting for that material. The next time you go to cut it, just click on the Custom setting and it loads all the values in one click.

The other option is to just send the Cut part of the job to run again, without moving the material on the bed or the design on the screen. It will cut a second pass exactly where the first one was.

In order to do that though, you generally have to set operations to Ignore that you don’t want to run a second time (engraving and scores) and that tends to be a hassle. So I keep Custom settings for Medium Draftboard and Thick Draftboard. Both of those tend to be the worst for swelling around here.

OK OK i finally got a cut thru!!!

I stayed with medium draftboard but i slowed the speed down to 128 left the power at full and raised the focus height to .2 in

My calipers have the material at .138

1 Like

Definitely swollen. Try saving that custom setting, you’re going to want to use it.

ahhh Thank You Thank You

1 Like

I am having this same issues, also i just got my glowforge Monday Aug 4 and just start using it this pass wed. Only had one cut

Did you read through the suggestions above? It might be that the material is slightly thicker than the 0.125" default. (You can measure it with a calipers if you have one.)

It’s easy to set up your own Custom Setting for swollen Draftboard. (It tends to swell in the humidity, and that can make it hard to get complete cuts.) Simple though to set up a Custom setting for it.

My next cut only half the cut made it thru the backside then i did another of the same cut and barely any made it thru the backside :frowning: this is so odd to me lol

Yup read, tried it still nothing I going to try again with 2 pass and see what happen again

Your focal height should be 0.138 or you should use Set Focus. The .2" focal height is too high - you’ll have less power and a wider beam when it does it the material. You want the focus to be on the surface (generally - there are exceptions but they’re for advanced techniques). You will almost certainly not cut through if you focus too high like that.

1 Like

Tried it now with 3 pass, I hope it works this time

Be sure to check your settings. If you are cutting on Proofgrade materials, the settings should say Cut Engrave and Score.

![image|666x500](upload://cv P09ZtqjjUKzLF9Dftaip0PnRi.jpeg) nothing is working

I just cut some spalted maple and not having the same thing handy to test, I made an ellipse in the largest area of scrap and tried to cut it, When that did not cut through. I made the ellipse smaller inside, cut the speed by 10, and tried again. After 4 tries it cut through almost as it started to flame a bit, but I was able to use a razor to get the last bits.

In the end this will usually be the case especially if the grain of the wood is interesting, and even if you have it locked down in simple situations, Where there is wood enough to do it I use this…
Depth Adjustments - Beyond the Manual - Glowforge Owners Forum

What kind of machine do you have? Pro, Plus, Basic?

The Plus

And I just start using it only was able to cut the good measure, which I can not fine anymore, well I am able to fine it but it doesn’t show in Glowforge design space. I wanted to check the setting on it, but I will not load

thats what worries me about this laser. It wasnt until i raised it that high that it finally started cutting thru the material all the way. The lower i have set it the less material its been able to go through. Jus like the other persons pictures it may go thru 50% - 70% of the material but then the rest i have to break off. Wonder if there is something wrong with this batch of wood