My glowforge shows offline, but is clearly on?


#1

my unit says it is offline in the browser app, but it is clearly turned on. I have turned it off and on 3 times, still not showing up. according to my wifi router, it doesn’t appear to be connecting to the network. Should I run the setup again?


#2

Same issue here. Waiting to hear back from support.


#3

I had that happen once and running the setup again fixed the issue.


#4

my unit isn’t broadcasting an access point like setup says. if its happening to you too, i’m imagining they are pushing an update. the support webpage got an update, so that’s prolly all it is.


#5

you’re probably right. It’s not happening to me right now.


#6

A few of us had the exact same problem late last night. The bad news is we don’t know the procedure to fix it. The good news is the problem went away for most after being off for a while and turning the unit back on. Assume support will get back with you soon, but in the mean time take comfort in the fact that it’s probably not your machine and some unknown conditions or S/W push will get you running again.


#7

I hope the update is robust enough to handle being switched on and off three times while it is happening!


Can't connect to Glowforge
#8

This is what I do to get it to reconnect:

First turn off machine if it’s on.
Log off of your account on Glowforge.com and close the GFUI.

Wait a couple of minutes.
Log back on to the Glowforge account.
Turn on the machine.
Open the GFUI.

(And I should mention that this isn’t working at the moment…something is up.)


#9

Meant to ask… Not sure if you took note… Does your calibrate?
I only ask because mine just sits there. The head never moves.

Not sure if @Sawa and I are having the same issue, but the Glowforge doesn’t rely on the website to calibrate. So logging off the app would have no effect there. Lucky coincidence for you though! :slight_smile: But it does require a network connection to calibrate since it sends the head pic to the cloud for analysis.


#10

Whoah, just came to report this happened to me last night too!
Turning it off and on didn’t help, it would just spin up fans and light up, but wouldn’t do the calibration dance.
What worked for me was completely unplugging it, waiting a few minutes, and plugging it back in. Then it reconnected and did the calibration dance.


Question re Power
#11

I should have tried that.
Note to self: Try that when you get home.


#12

I had an issue last night similar. I turned on the Glowforge, it just sat there, didn’t calibrate. When I logged into app, I kept getting an error message. I turned it off, came back 15mins, turned it on, and it worked fine.


#13


#14

Pick it up and shake it
Hit it on it’s side
blow on all the connections
sacrifice a chicken to the laser gods
put an egg under the Glowforge stand to absorb all the bad JuJu
burn sage to chase away the evil spirits


#15

Thank you for the reports! The support team is investigating everyone who emailed support@ case-by-case. Right now there isn’t a common cause (read: bug on our side that caused this to happen) but we haven’t ruled it out yet. Your feedback is super helpful.


#16


#17

Got my “we’re investigating” e-mail half an hour ago. Looking forward to a speedy resolve!


#18

Ha! You joke, @lairdknox. But for a minute I considered grabbing my compressed air just running it through the machine!


#19

As many people as I see having issues, I’ve got to believe that its all related somehow.


#20

WooHoo! We seem to be back up and running again. Will test and notify support. :slightly_smiling_face: