Refurbished unit stopped engraving after 1 day of use

I hope this is something simple I’m missing. My Glowforge stopped working in Feb and after trying the lid cable replacement I had to pack it up and send it back. In transit it developed a coolant leak that required replacement. I was told I could pay for a refurbished unit without warranty or be out of luck. I paid and the refurb showed up yesterday. I was eager to test it and immediately did the 3D engraving I meant to do in Feb. While pleased with the results I was working on tweaking the results via Gimp. I switched to doing straight engraves for a while and then did another smaller 3D engrave. After one more tweak I attempted an HD photo engrave which I hadn’t tried before. I watched the head move down after cutting the outline but it didn’t fire the laser for the engrave. It was just moving back and forth like it was, but the laser didn’t fire. I cancelled the job and checked the settings to make sure power was set for the job.

I tried running the job again and again the head moved back and forth without the laser firing. Please tell me I’m just missing something simple after all this time and don’t have another dead GF on my hands.!

1 Like

One good thing to do now is to try and print the “gift of good measure”
and see what happens and post a photo of the result. it helps narrow down the issue.

If you can share the file that did not work as well it could help in diagnosing some problems.

2 Likes

I have tried some HD engraves that were obviously set up wrong. Same thing, heads travels back and forth but …nothing. Try one that worked before after you hopefully print the GOGM as suggested by @primal_healer

1 Like

By file, do you mean the image used? I’m not aware any way to export a GF print file. I’ll upload in the morning and give the GOGM a shot. The odd thing is it went from doing as expected to two failed print attempts.

Good to hear others have seen this set of circumstances. I’ll do more testing in the morning.

Its alright if you cant export it, I was curious that maybe if you had assembled the file off the glowforge that the image might be doubled up ontop of itself which could make the machine not engrave as it could cancel itself out.

I deleted the old image and imported the tweaked one in the GF project. I don’t have a problem posting it beyond being in bed now and the file is on the desktop machine in another room.

I don’t think you have “another dead GF” I believe there is a file problem - perhaps duplicate files on top of one another which results in the laser moving as if engraving, but without firing. As others have suggested, engrave a different file to rule out file error.

I’m not sure how you end up with a duplicate file as you describe it. I just deleted the one image I have and allowed GF to process it again. Doing the test now. Here is the image I’m using.

It failed again.

Laser not firing.

Going to the GoGM file.

Good news! GoGM file works!
Bad news! Still no clue why HD Photo mode doesn’t. Going to try with Proofgrade Maple just to take material out of the equation.

Duplicate, overlapping bitmap images don’t prevent engraving.

1 Like

And away we go!

Try Draft, even if it works, just to compare. HD photo does not give HD results.

1 Like

The other modes were working. It’s only HD Photo that failed to work. It turned out to be the material. That begs another question. Why would HD Photo not work on non-Proofgrade material? Aren’t they just settings? There’s nothing special about Proofgrade that allows things to work right?

Another funny thing. using the proofgrade settings didn’t produce a burn strong enough to get through some of the protective paper. I was peeling it off the lower right side of the doggy and the detail came up with the tape leaving just the wood grain behind. Any tips for this? I thought proofgrade was set and forget.

1 Like

As I feared, the white detail you see on his head was just tape. Removing it left the wood grain behind with no detailed markings. This is Proofgrade Maple.

Though not always fun at the time, the process you are working through is the learning process. Sometimes it is enough just to know that things are a certain way without understanding whether it should be that way. Dunno, it just is. We all do it - learn from experience and then draw from it.

1 Like

Some people engrave with no masking for the very subtle detail to come through. You do need to clean the finished product however…

1 Like

I appreciate you detailing the learning process.

To be clear…

It sounds like you are saying the “Proofgrade” promise we pay a premium for is just marketing and should not be expected to work as stated?

Are you an owner? If so, has this been your experience? It seems to me with the amount of splash burning the air assist creates, it would be nearly impossible to clean detail on a wood engrave. Am I missing a tutorial? Can you please link me to it?

I don’t believe the the Proofgrade promise is just marketing. I believe users have different expectations and desired outcomes for wood engraves. I encourage you to take a look through the forum for some truly outstanding examples of engraves on wood. Here are two I can suggest


2 Likes