Head crash on startup calibration?


#1

So hi everyone!

My little unit has been ticking away for several days now without any issues, but now when it starts up in the intial calibration sequence it gets a few moves in, with the gantry in the center of the bed, and it pulls the head all the way to the left. And keeps going. It will then sit for about twenty seconds and then try to pull it to the left again.

is this a thing? I’d hate to think it dies after only a few days.

Russ


Lazer n00b Cardboard Show
#2

Normally, I would turn it off, manually move the head and gantry near the center and turn it back on again to see if that corrected the problem.


#3

Tried that, still did the same thing.


#4

Wait wait wait, this time it worked.

Watching closely, I don’t think the lid camera was “flashing” when it fialed.

Anyway, let’s call this one a false alarm, thanks.


#5

They have changed the calibration procedure a gazillion times the past couple months. Used to be the camera lights would flash every time the head moved. Now it seems they don’t flash while the head is moving under the camera but flash after it has moved to the left side. Might be different with other units.

BTW: It’s amazing the things Support can fix remotely. Had a couple problems with a Pre-Release that I was sure were H/W problems and not S/W. Contacted Support with an explanation, they got back to me saying “it should be fixed now”. It was.


#6

This happened to me a few times. I’ve found turning the unit off and manually moving the head under the camera works to fix it.

I would recommend emailing support when this happens with the time it happened. It will help them fix whatever bug that’s causing it.


Cooling for over an hour
#7

The first time I tried to clear it I moved the head to back left (figuring 0, 0, right?) and that did not work. Centering the head definitely seems to be the thing to do.


#8


#9

Mine was doing that as well and moving the head under the camera before booting it always helped.


#10

Move the head so that the Glowforge logo bug and text are centered under the lid camera.


#11

It’s a solution but better let Support know about it, it’s an abnormal behavior (I suppose) :kissing:


#12

This is pretty common on my machine now.

Turn it off, carefully position the laser head, and turn it back on again. There is generally joy to be had at this point.

We should both probably send an email to support each time so there is a record, this isn’t expected behavior


#13

My theory on what is happening is the Glowforge is trying to calibrate, but thinks the head is to the right. Therefore, it keeps trying to go left. If you put it to the back left, it will still think the head is to the right. If you put the head right under the camera, it will find the head right away and it will continue calibrating.


#14

I am dismayed that after two years and multiple iterations they can’t make homing with the camera work. Perhaps it is time to give up and fit two 1$ limit switches like every other laser cutter. Or simply drive the head 22" to the left and then 11" to the right and brute force it to the centre.

If the camera can’t tell if the head is on the left or the right what chance it will be able to do something difficult like double sided cuts in the foreseeable future?


#15

I think it may have been server side update stuff again since mine has been weird the last few hours then totally went “Nope. Not gonna calibrate right now.”

What they really need is notifications when they are doing stuff. Even the store went down for a minute awhile ago.


#16

Yeah, unfortunately going firsties has it’s drawbacks sometimes. (I can live with it until they get things finalized. It’s still fairly infrequent, although they are pushing a lot of changes these days.) :grinning:


#17

I started it up and now it calibrated but scanning the bed is still a no go.
So much scrap leather to test, they are killin me :smiley:


#18

Despite the minor hiccups where it fails to calibrate without a delicate touch or its not moving due to a presumed update, it’s still a lot easier to use than the redsail clone I have. Glowforge doesn’t throw in random crashes in rdworks or have an out of memory error on the full spectrum 80w my next-door neighbor has.


#19

My pre release has done that a couple of times. In my report I told them I positioned the head under the camera and it was happy. Support said to turn the machine off before moving any of it, important to avoid damaging the machine.

Nothing ominous here IMO. The feature set and software aren’t polished yet. It should come as no surprise the innovations of the design would need to evolve. Imagine how far they have come to get to this point. The company got it close enough they can ship and complete finalizing with updates, which is fine with me.


#20

Yep, happened to me after a long day of Glowforging with my family—checkout the video about halfway down: Day 2 with Emmet: It’s A Party!

I’m guessing that’s what happened? I just turned it off & gently pushed the arm to the back and the head to the far right, like it says to in the set-up manual after you attach the head. For some reason in the calibration it hiccups and thinks the head is further right than it actually is. Support & others said to move the head under the camera but that doesn’t always work for me.

Mine actually just did this tonight after it started a cut near the front edge of the crumbtray—stopped mid cut (twice!; wasted proofgrade!) and gave me an amber glowing button (talk about a heart attack!). Turned it off and back on then it did this “head crash” to the left. Turned it off again, moved it back to starting corner, waited a bit and it worked just fine.