Unable to print Founders Ruler


#1

Just got my Glowforge today. Have been trying to get it running.

When I first powered it up and connected it to my network. it was on for a few minutes and then completely shut down. Lights, fan, everything turned off. Opening the lid did nothing. Power cycling also did nothing. I finally pulled the power cord and plugged it back in and it was able to start up again.

It connects to my network just fine. It calibrates. It shows the material in the bed. As long as the QR code is not too far to the right where the LEDs glare off the shiny label, it recognizes Medium Maple Hardwood Proofgrade.

When I press Print in the GFUI, it scans the material, promptly moves the head over to where it is going to print the ruler, shines the red laser there and then returns to its resting spot.

The GFUI then proceeds to “Preparing your design” and then presents the Ready To Print dialog.

A few seconds later, with no input from me (and the Glowforge button has not illuminated) it displays this error:

As you can see from the screenshot, I’m using Chrome. This is on a Windows 10 version 1703, build 15063.674. I’ve also experienced this exact sequence on my Surface Book running Windows Insider version 1709 build 17025.

I have rebooted the PC, I’ve rebooted the Glowforge, I’ve logged out of the app, and rebooted both. Nothing seems to have an effect.

My WiFi situation is that I have the Linksys Velop mesh network system with three WiFi nodes. The master node is just on the other side of the wall from the glowforge, perhaps 10 feet away. The Velop application allows one to give up to three devices networking priority. I tried giving the Glowforge priority, it did not matter. A WiFi scan shows around -40dBm at the Glowforge.

I have left the machine on for several hours and then power cycled in case it had needed a firmware update.

Here’s a video of the problem:

https://1drv.ms/v/s!AgZLokwPiJt3kvQt_LJ27--ozHJO0A


#2

There have been other reports of the cloud service having problems right now. Normally, I’d suggest making sure you have the latest firmware, but since Glowforge refuses to inform users when firmware updates have taken place, that isn’t possible. Next I’d say “check the server status page”, but that, of course, doesn’t exist (despite many pleas from their customers). After that, you could keep an eye on the firmware changelog, to see if the ubiquitous “we’re sorry but bad stuff” error has been fixed, but us plebes don’t have access to that. So, you know… maybe try praying to Glowforge?

There’s a chance you may need to send your forever machine back to the Emerald City, so try not to damage it in a way that will void your warranty.


#3

I’m sorry to hear you’re having trouble, John. Thank you so much for the details. I’m looking into it now. As soon as I have more information I’ll update this thread.


#4

@hirudin, I do not appreciate your unhelpful sarcasm on my #problems-and-support thread.


#5

Thank you @vee, I look forward to hearing back from you.


#6

FYI, I tried again a couple of times today, once around noon, and again around 9-10pm PDT. Same results.


#7

Any luck now? Today is my first time to sync and power up my pro. How long should I expect for it to “calibrate”? In minutes or hours? Mine just hums with all the LED lights on… 30+ minutes now.


#8

I’m not at home at the moment and haven’t tried it today. Did you connect it to your WiFi? It needs to be connected to the cloud to do anything…even calibrate.


#9

Yep. Connected to Glowforge then connected to my wifi no problem. Now trying to figure out how to print the ruler. Unable to"drag" the ruler unto the image/material. Am I missing something?


#10

Would you take a picture for me of the interlock on the back of your Glowforge Pro?

If the little metal bar isn’t settled into place the way it is in the picture, press it in and then try your print again.


Doesn't calibrate
No led's and door listed as open
#11

Is the picture of your material in color and looking like a picture? Or is it gray and blurred like behind frosted glass?

If it’s the latter, try to refresh the picture by pressing on the gear icon and choosing refresh.

You should be able to move the founders ruler image around and place it where you want it on the material if the material shows like it is a picture.


#12

Thank you @Rita, I’ll do that as soon as I get home.


#13

Trying it now… have to do a little yoga to get to the back side. Metal bar seems to be in.


#14

Please the pic.


and here’s the screen where I am unable to drag any of the image(s) unto the proof grade maple.


#15

So, maybe a silly question, but have you tried closing the overlay on the right showing instructions and then using the top magnifying glasses to zoom out so you can see more of your space? This looks like you might be trying to drag the picture of the ruler onto the bed, rather than using the lines that should already be on the bed somewhere.


#16

Nope, tried all of that. But, I was able to print it out using Safari instead of Chrome on my Mac. :slight_smile:


#17

Odd that Chrome didn’t work. You should check to see whether you have the latest version of Chrome installed. (currently version 62)

Safari works well for basic use, but note that after zooming in the positions of items can be offset from where they’ll actually print. (It doesn’t always happen, but I’ve seen this happen in every browser I’ve tried aside from Chrome.)

As of a few weeks ago it wasn’t possible to drag operations to reorder them when using Safari but it looks like that bug is fixed now so nevermind. :slight_smile: I think that just leaves the zoom-related positioning bug, but hopefully you won’t run into that too much.


#18

The interlock bar is firmly in place.

I tried the print again and got the same failure. That was approximately 6:40pm PDT.

Edit: I am just up in Kenmore. I’d be happy to bring it by the office if you need to troubleshoot the problem.


#19

Noted. I’ll double check and see if it did update itself. I was able to print out the ruler just fine. YES!


#20

I’m glad you got your problem handled.

Mine is still not working (and it seems like quite a different issue than was yours).