Cooling Alert unresponsive not outside temperature

Hello, I sent an email to support before reading that it’s faster to get a response here.
We changed wireless access points and, while trying to connect the machine (Basic) to the new one, it started this Alert Cooling nonsense.

When trying to connect to new wireless machine fan is on and button flashes purple. At the setup screen - button flashes orange. Glowforge doesn’t show in networks so I restart it. Fan still is on, button is not lit at all, still doesn’t show on networks. So we turned the old access point back on thinking we’d just leave it connected there. Turn on machine, fan is on, alert cooling shows on app. I pulled out the thermal sensor and it’s 70F in the machine, 68F ambient. I tried restarting a couple times, disconnected the vent hose, and left it off overnight (about 14 hours). This morning it is in the same state as last night, but the ambient temp is 65F as is the air in the machine.

I can’t even start a job, let alone finish one, because the fan spins up and the alert is there immediately upon switching the machine on.

ETA: July 15, EDT, 7pm ish and constant fan is louder than during normal operation.
The machine is connected to the wifi router, but still won’t broadcast it’s own hotspot so I can’t connect directly with the computer and trying to go to the logs (or just the address) times out.

Did you ditch the cache in your browser or try another browser entirely? It might be something janky with your PC setup?

Just speculating, but worth a shot if you haven’t yet.

1 Like

I just tried both out of desperation, but no. The app doesn’t even have to be loaded, the fan spins up as soon as the switch is flipped either way.

I probably should’ve included the fact that is sounds like a jet engine, too. Way louder than it ever is during normal operation.

If you include the date/time and timezone when you experienced this, it will help Support know where in the logs to focus their review, and probably eliminate at least one roundtrip set of messages.


Have you pulled the logs yourself? I don’t know how to do it but I saw instructions somewhere recently, hunt the forums, it’s out there.

It might have some really specific and easy to understand error message that could give you a clue?

ERROR: stupid_temperature_sensor_cable_unplugged

or something. I dunno I am just speculating.

That’s probably a good idea. I did see in other threads that the logs could be pulled, but I cannot find how to do it.

1 Like

Thank you, I did find it after a deeper delve. I cannot get my machine to broadcast, t hough. I held the button for a solid 2 minutes and nothing. It doesn’t light at all. My networks don’t show it either. I hope that doesn’t mean they won’t be able to get the logs on the support end.

I’ve tried multiple times to get it to connect both last night and this morning.

It’s a bit unclear to me how you are accessing set up mode. As far as the purple button you’re getting, orange buttons, etc.

You shouldn’t be getting a purple button. That is a recovery mode and generally accessed by holding the button down while you turn the unit on (or having something sitting on the button) and possibly by pressing and holding too quickly after you turn it on (not sure about that part).

To access the WiFi set up, you need to turn the machine on, wait a minute (probably a bit less but at least wait a bit), then press and hold the Glowforge button for about 10 seconds. It should start to glow teal, which indicates that it is broadcasting its adhoc wireless network and waiting for you to connect.

1 Like

I was going to /setup from the app. I’m not getting any colors anymore. I got a flashing purple after tuning it on when we shut off the old wifi access point and I got one flash of orange when I restarted it after that. I haven’t had any light from the button at all since.

I tried holding the button, for between ten seconds and four minutes, and that doesn’t work. There is no light and my network doesn’t show it.

Thanks for reaching out. I’m sorry your unit is having trouble.

Please try the following to start:

  1. Turn off your Glowforge
  2. Holding only the finished black surfaces, grasp the printer head as shown. Pull gently up and back to disengage the magnets and remove the head.
  3. Push down fully on the wire ribbon tab to unplug the wire ribbon from the printer head. Pull the wire ribbon gently away and tuck it into the laser arm.
  4. Take a clear photo of the gold pins inside the printer head where you just unplugged the wire ribbon
  5. Pick up the printer head and wire ribbon. Make sure the tab on the wire ribbon is facing up. Slide the ribbon into the head until it clicks.
  6. As shown, lower the printer head over the metal plate so that it rests next to the two round posts. Then push it gently away from you – you’ll feel a “click” as magnets pull the printer head until it sits snugly atop the metal plate.
  7. Gently move the printer head so it sits under the camera
  8. Turn your Glowforge back on
  9. Send us the photo of the gold pins from step 4.

Thanks in advance!

Hopefully this is the angle you’re looking for?

Thanks for posting the photo.

Did you get a chance to reconnect the printer head and try turning your Glowforge on again?

Yes, it was in the same condition. I tried again this morning and the same thing.

Thanks for your reply. I’m sorry that didn’t help.

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll reach out to the owner of the unit via email to sort out the details. I’m so sorry about the bad news.