Set up again

I have recieved my Pro and had been using for several weeks. We switched roughters and now i cannot get it to set back up. I even ran another roughter to the shop so its 10’ from the Pro and still will not connect,

Did you reset the GF so it can get programmed to the new wifi SSID name?

1 Like

Alternately, you can set the SSID and password to be the same as the old one and it ought to work without reconfiguring the GF.

You can try:
Turn the machine on.
Log out of the app on all devices.
Press and hold the white glowy Print button for ten seconds until it turns teal colored, then let go.

Log onto app.glowforge.com/setup from your WiFi connected device (phone, laptop, tablet) and follow the instructions to reconnect your Glowforge to your WiFi.

Video of the process below:

I kept getting the time out error, telling me to start over. I finally got it to read the wifi … not sure how on my 15th try. I printed 1 coaster. Now i get Fatal_Print_Error:Motion_Planning_error:Bad Response from server for ?api/prints BGD-299.

This is response that started this whole adventure when switched routers. I am really getting frustrated.

And when i tried loading projects that i have cut multiple times it would not work. Either they show as “no Artwork” or a big black circle. and no it went offline again, So ill have to start over again trying to connect.

Motion planning error…might be a problem with the file. (Doubled up vector lines or nodes or something along those lines.)

If you want to zip up the SVG and upload it here someone can probably take a look at it…see if anything stands out. What design program are you using?

This is caused by a recently loaded update…a lot of people have been seeing it, and it’s something the team is aware of and looking into. For now, if you get one that loads that way, you can refresh the browser or just close the app and reopen it, and it should load correctly next time. No need to shut everything down and reboot the Wifi.

inkscape, and im a beginner at that

Nothing wrong with that…we all start as beginners. :wink:

If you want to zip the file and load it here I’ll be happy to take a look at it. (You’d be better off having someone else look at it though, I’m a beginner in Inkscape too.)

i will try load in bit thank you. Also I got frustrated and unplugged new modem and put first on on and it connected right away

Well good…that’s one problem down. :smile:

last quick question , Im saving the files as “Optimized SVG” is that correct format ?

I just use Plain SVG. :slightly_smiling_face:

I made them identical. Finally got frustrated and unplugged the new router and plugged in old one and it loaded right up. Must be a setting on new one thats blocking it some how.

I made them identical. Finally got frustrated and unplugged the new router and plugged in old one and it loaded right up. Must be a setting on new one thats blocking it some how.

I believe the GF is 2.4ghz only. If your new router only supports 5ghz that might be it. Hard to say, WiFi is mysterious.

Any thoughts, @Tom_A ?

so true

I’m sorry you ran into trouble, and thanks for letting us know about this. I’m afraid we’ll need more details in order to investigate further:

  1. If you received an error message during Wi-Fi setup with the new router, could you please describe exactly what it said, and what you did right before you saw it?
  2. Your Glowforge requires Wi-Fi using 2.4 GHz b/g/n and WPA2-PSK, WPA-PSK, WEP, or open security. Does your new network meet these requirements?
  3. If you’re still having trouble getting connected and printing, could you do the following to help us troubleshoot?
    1. Turn on your Glowforge and wait until all motion has stopped for 30 seconds
    1. Hold down the button on your Glowforge for ten seconds, until it glows with a teal color
    1. Your Glowforge is now broadcasting a temporary Wi-Fi access point. Connect your computer to “Glowforge XXX-XXX” (from your Wi-Fi Settings)
    1. Visit the following URL in your browser: http://192.168.192.1:3000/logs/zip
    1. A .zip file should download to your computer
    1. Reconnect to your usual Wi-Fi network and email the .zip file to support@glowforge.com

Thank you in advance.

1 Like

Fatal_Print_Error:Motion_Planning_error:Bad Response from server for ?api/prints BGD-299.

This error comes when i try to load artwork that i have done. Then its got into offline.
I will also have the art go black prior to the offline issue.

I finally set up the original rougher and it connected right up. Bothe routers are same as abilities just different brands. so i dont know why there was a issue there.

I will send you the zip file later

Thank you

Yes it’s 2.4GHz only. So the unit won’t even list the SSID for the 5GHz signal if it’s there. So I don’t think that’s the problem here.

@ghyde831, in my recent issues I found that the Glowforge didn’t like the 2.4GHz channel I was using. I was using channel 9 which had worked for over a year but then suddenly didn’t work well anymore. I’d tried channel 1 and 11 without any luck. Switched to channel 6 and it worked perfectly. So that’s one thing to try and I highly recommend that you do. Another would be to check any Access Control Lists you may have in your router. Most routers are wide open so that if you have the password it will work. Some may be setup to deny all except an allowed list that you’d create. That’s not very likely as consumer routers probably wouldn’t come like that off-the shelf, but worth a look. These things can be examined in your admin control panel of your router.

2 Likes